Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old July 22, 2008, 12:44 AM
1Tanker's Avatar
Hall Of Fame
 
Join Date: Nov 2007
Location: Ontario
Posts: 1,170
Default

I'm getting ~1750 PPD with my 4850@675/1025 w/E8400@4.1. Nothing compared to the 88xx and up nVidia's cards though.
Reply With Quote
  #22 (permalink)  
Old July 22, 2008, 12:55 AM
Prof. Dr. Silver's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto, ON
Posts: 1,187
Default ?



What??? I'm getting 2000 PPD on a Pentium D 930 3.0GHz and 8600 GT @ stock! Maybe you should download a new client?

__________________
Hardcore Folding at it's BEST! HWC - TPU.... There can be only one team in front! TPU, can you smell our *sses already?
Reply With Quote
  #23 (permalink)  
Old July 22, 2008, 06:39 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,656

My System Specs

Default

Which client are you using Doc? The nVidia client, the Ati client or the SMP client? 'cause the Ati client, well, sucks.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #24 (permalink)  
Old July 22, 2008, 07:51 AM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

It's not new or old client, it's ATI client sucks and Nvidia client is good.

Quote:
Originally Posted by Prof. Dr. Silver View Post


What??? I'm getting 2000 PPD on a Pentium D 930 3.0GHz and 8600 GT @ stock! Maybe you should download a new client?

__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
  #25 (permalink)  
Old July 24, 2008, 02:03 PM
Hall Of Fame
 
Join Date: Feb 2008
Location: Calgary, AB
Posts: 3,344
Default

Quote:
Originally Posted by SKYMTL View Post
Yes SIR!! Here we come 4800-series Crossfire review!!!
Kool Eldonko, the time has finally come.. Go for it SKY
Reply With Quote
  #26 (permalink)  
Old July 26, 2008, 02:39 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,708
Default

Now if only the drivers would cooperate...
Reply With Quote
  #27 (permalink)  
Old July 26, 2008, 03:37 PM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

What is the issue mike?
__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
  #28 (permalink)  
Old July 26, 2008, 08:54 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,708
Default

What ISN'T the issue. HD4870 cards run fine in both single and CF. The HD4850 cards though....well, you will see in the review.
Reply With Quote
  #29 (permalink)  
Old July 28, 2008, 07:59 AM
Eldonko's Avatar
Hardware Canucks Reviewer
 
Join Date: Apr 2007
Location: Calgary, AB
Posts: 5,445
Default

Hmm that sucks. Work fine for my 3870 CF.
__________________
Donkeys kill more people annually than plane crashes or shark attacks.
Reply With Quote
  #30 (permalink)  
Old July 28, 2008, 05:27 PM
Top Prospect
 
Join Date: Jun 2008
Location: Toronto
Posts: 82
Default

This is weird... my HD4870 now reads higher temps on fresh on / idle than it used to before. I used to get 38/39 at start, 44-45 on load. Now I get 42 on start, 47 on load.
__________________
| Stock Q9450 + Noctua NH-U12P Cooler | ASUS Rampage Formula X48 | Corsair TX750W PSU |
| Corsair Dominator 4x2GB | 1x Sapphire HD 4870 + ThermalRight HT-03 |
| Seagate Barracuda 500GB 32MB Cache | Samsung 2253BW 22" LCD |
| Antec 1200 Case | Windows Vista Ultimate 64bit |
Reply With Quote
Reply


Thread Tools
Display Modes