Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 17, 2017, 04:16 PM
Dwayne's Avatar
Allstar
F@H
 
Join Date: Aug 2008
Location: Courtenay, BC
Posts: 749

My System Specs

Default Windows 10 Fall Creators Update - wait

So, I am a guinea pig. I tend to try these right away so my wife doesn't have to.

The migration was terrible this time around. My entire UI was reset. All my desktop files were "missing", but I found "them" in the users folder on C drive. My start menu was borked, my programs missing, some programs started like they had never run before. My Thunderbird was messed up, though my files were all there I had to find them and redo my profile. Reset my theme, sounds, everything.

I had to turn off all the snooping crap. I have to go and look at my old startup files because only a few things started but not everything.

Yeah, just wait until they fix that.
__________________
Dwayne's Rig - Asus Prime Z370-A : i7 8700k : Corsair Vengeance 32 GB DDR4-3000 : Corsair RM650x PSU : Corsair H100i V2: Fractal Design Meshify C : EVGA GTX 1080 :
HTPC - GigaByte H67MA-UD2H : i3 2100 : 8 GB Mushkin Silverline Stiletto : Antec TruPower 550W : : Corsair H100 : Sapphire HD 6670 : Corsair 650D: Kingston 60 GB SSD Boot
Tablet - Samsung Tab A 10.1"
Wife's Rig - MSI GL72M 7RDX
Reply With Quote
  #2 (permalink)  
Old October 17, 2017, 04:17 PM
turtletrax's Avatar
Allstar
F@H
 
Join Date: Jun 2007
Location: Edmonton(ish)
Posts: 923

My System Specs

Default

Installing on my surface right now... See how it works on this bad boy before I see on any other machines ;)
__________________
"It's time to kick gum, and chew ass. And I'm all out of gum."

Dick Kickem
Reply With Quote
  #3 (permalink)  
Old October 17, 2017, 05:22 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 16,887

My System Specs

Default

Nothing in there that really interests me. The only possibility was the changes to onedrive, but it appears onedrive files will still need to be downloaded in order to be used.... what's needed is the ability to use the cloud folder as a networked drive so this doesn't resolve the complaints about the changes to onedrive's usefulness on ultralights with minimal storage capacity.

edit: Here's a quick breakdown of new features from the MS Windows Blog (not sure how complete or accurate it is)

https://blogs.windows.com/windowsexp...eators-update/

edit2: Looks like my main PC is in line to be an early beta tester for them......
__________________
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM

Last edited by sswilson; October 17, 2017 at 05:32 PM.
Reply With Quote
  #4 (permalink)  
Old October 17, 2017, 05:37 PM
Lysrin's Avatar
Hall Of Fame
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 1,623

My System Specs

Default

You know I used to never be concerned about Windows updates but the last little while... things have gotten dicey it seems. I really don't want to have to set up my PC again! Thanks for the heads up Dwayne. I'll hold off until it get's pushed on me this time I think.
Reply With Quote
  #5 (permalink)  
Old October 17, 2017, 06:53 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 16,887

My System Specs

Default

I didn't run into any issues with the install on my main PC, but I'm always surprised at how unpolished many of their releases are.

Simple stuff like URLs for help from the settings "box" (I refuse to call it a window since windows display some kind of depth) that lead to a "sorry we can't find that link" message on the MS page should never happen, nor does the fact that the initial install opens with a bing page (in edge) that also has URLs claiming to take you to more information about the new version, yet clicking on the box does absolutely nothing instill a hell of a lot of confidence.

I also found that the metro driven settings function to assign the new photo app as the default took what seemed like a good 30 - 60 seconds to work.... same complaint as I've had about metro "apps" from day one... they work like poorly coded crap that feels like it's "going around the block" 40 or 50 times before being able to do what a win32 application/program would do the first time around.

Seeing GPU info in task manager is pretty cool though. :)
__________________
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #6 (permalink)  
Old October 17, 2017, 08:21 PM
Dwayne's Avatar
Allstar
F@H
 
Join Date: Aug 2008
Location: Courtenay, BC
Posts: 749

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
I didn't run into any issues with the install on my main PC, but I'm always surprised at how unpolished many of their releases are.

Simple stuff like URLs for help from the settings "box" (I refuse to call it a window since windows display some kind of depth) that lead to a "sorry we can't find that link" message on the MS page should never happen, nor does the fact that the initial install opens with a bing page (in edge) that also has URLs claiming to take you to more information about the new version, yet clicking on the box does absolutely nothing instill a hell of a lot of confidence.

I also found that the metro driven settings function to assign the new photo app as the default took what seemed like a good 30 - 60 seconds to work.... same complaint as I've had about metro "apps" from day one... they work like poorly coded crap that feels like it's "going around the block" 40 or 50 times before being able to do what a win32 application/program would do the first time around.

Seeing GPU info in task manager is pretty cool though. :)
Hmm, I wonder why my upgrade borked... I didn't do anything silly, just did the upgrade from the website and let it run in the background. I can't imagine how someone with very little computer knowledge would deal with a fresh screen, all the desktop icons gone, all the pinned programs on the bar gone, new start menu that is kinda empty, but not quite, and when you start a program it acts like it is brand new again, or doesn't load at all.

All the files are still there, my user folder had 2 folders, a new one and an old one, where it moved some stuff and not other stuff.

Oh well, I'll bang around the net and see if I was a one off or not. I hope for Microsoft's sake I was an exception, because it would be bad if my experience was more prevalent.
__________________
Dwayne's Rig - Asus Prime Z370-A : i7 8700k : Corsair Vengeance 32 GB DDR4-3000 : Corsair RM650x PSU : Corsair H100i V2: Fractal Design Meshify C : EVGA GTX 1080 :
HTPC - GigaByte H67MA-UD2H : i3 2100 : 8 GB Mushkin Silverline Stiletto : Antec TruPower 550W : : Corsair H100 : Sapphire HD 6670 : Corsair 650D: Kingston 60 GB SSD Boot
Tablet - Samsung Tab A 10.1"
Wife's Rig - MSI GL72M 7RDX
Reply With Quote
  #7 (permalink)  
Old October 18, 2017, 05:37 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 16,887

My System Specs

Default

Seemed to install fine on a 6 yr old dell Vostro laptop, but a second dell laptop of the same era (E6420) just got a "restart to complete configuring device" on my fall protection gyro and SSD out of the blue.... the update hasn't happened on this laptop yet, but I wonder if those are devices that have had issues with the update.....

edit: Yeah... something appears to have broken the free fall sensor drivers. Had to disable the device and uninstall the software to make the errors go away. Didn't bother trying to re-install since I'm running an SSD.
__________________
Gigabyte Z97N-WIFI / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 970 SSC ACX 2.0+
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Seagate Barracuda 1TB / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM

Last edited by sswilson; October 18, 2017 at 06:15 AM.
Reply With Quote
  #8 (permalink)  
Old October 18, 2017, 07:48 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,882

My System Specs

Default

Hmm. Maybe a good time to update my Surface 3 Pro. I haven't installed updates since Jul 2016, so no anniversary update. This way I'll only have to uninstall all that modern app crap once.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #9 (permalink)  
Old October 19, 2017, 09:48 PM
turtletrax's Avatar
Allstar
F@H
 
Join Date: Jun 2007
Location: Edmonton(ish)
Posts: 923

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
Hmm. Maybe a good time to update my Surface 3 Pro. I haven't installed updates since Jul 2016, so no anniversary update. This way I'll only have to uninstall all that modern app crap once.

My Surface pro 3 took the update fine so far. My main rig resume from s3 is all effed up.
__________________
"It's time to kick gum, and chew ass. And I'm all out of gum."

Dick Kickem
Reply With Quote
  #10 (permalink)  
Old October 20, 2017, 04:56 AM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Montreal
Posts: 1,969

My System Specs

Default

It went smooth for my work laptop and main rig. I went to sleep before the end of the update on my HTPC, we shall see!
__________________

Back up - Ebay (Inik1) or Heatware
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7: Windows Update Downloads Stuck at 0% geokilla O/S's, Drivers & General Software 5 August 14, 2015 09:59 PM
UPDATE: Should I wait for 4820k or purchase 4770K? PcWizTech New Builds 6 August 11, 2013 04:45 PM
Windows Update advisory - update recalled [KB2823324] [MS13-036] Desiato O/S's, Drivers & General Software 4 April 13, 2013 05:38 PM
Windows Update Problems Malam O/S's, Drivers & General Software 1 May 6, 2011 04:32 PM
No boot after Windows update. Pilot_dc O/S's, Drivers & General Software 10 May 19, 2008 01:00 PM