Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 30, 2013, 01:21 PM
SuperLiam's Avatar
Rookie
 
Join Date: Apr 2013
Location: Clarenville, Newfoundland & Labrador
Posts: 17

My System Specs

Unhappy Issues with Windows 8.1 I've been having.

Hey guys;

I have Windows 8.1 installed, and my experience with Windows 8.1 hasn't been as fluid as Windows 7 and Windows 8 has.

Some issues that I am having are:

- Some applications launch at start at earlier sessions when I didn't load up the application, this can cause system instability. For example, Google Chrome will be launched with a web page that I previously loaded before I closed it and shut down my computer and a Steam notification window on the screen.

- When I start up Windows, there are times that either the Metro apps will not start (I get a blank screen that has the colour of the tile), or I have to reinstall the Metro app(s).

- There are time when I load up Windows, my Start screen and Apps screen is COMPLETELY empty; Now I can't even access the desktop due to this.

I would appericate any help towards the issues that I am having on Windows 8.1. I'm think that I should either go back to Windows 8(.0), or Windows 7. However, I have Windows 7 Home Premium laying around, and I have 32 GB of RAM on my computer, and Windows 7 Home premium only accepts up to 16 GB of RAM, while Windows 8 Uses it all.

Thank you.
Reply With Quote
  #2 (permalink)  
Old November 30, 2013, 02:09 PM
Allstar
 
Join Date: Nov 2008
Posts: 560
Default

did you do an upgrade from 8 or fresh install?

sounds like you have some 'interesting' malware, messed up registry/other config settings, or corrupt files somewhere. all of these would be solved by a proper reinstall.

EDIT:

assuming that you're not having a hardware issue of some sort.
Reply With Quote
  #3 (permalink)  
Old November 30, 2013, 02:38 PM
SuperLiam's Avatar
Rookie
 
Join Date: Apr 2013
Location: Clarenville, Newfoundland & Labrador
Posts: 17

My System Specs

Default

I installed Windows 8 and upgraded to Windows 8.1 via Windows Store.

Nothing to do with my hardware; I'm on Ubuntu 13.10 now and it's running without any problems.
Reply With Quote
  #4 (permalink)  
Old November 30, 2013, 03:16 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,869

My System Specs

Default

For Chrome, that's a setting you can change. By default it opens all the tabs you had open prior to closing it the last time. If you open the Settings, you'll see "On start-up" and you can change it there. Same goes for Steam, likely an option in the settings. Not quite sure what window your referring to though.

As for points #2 and #3, not sure. Haven't seen that myself.

You can change it so that it boots to the desktop though. Right click the taskbar > Properties > Navigation > "When I sign in or close all apps on a screen, go to the desktop instead of Start".
Reply With Quote
  #5 (permalink)  
Old December 1, 2013, 02:24 AM
ShinraCorp's Avatar
MVP
 
Join Date: Dec 2012
Location: Quebec City
Posts: 429

My System Specs

Default

<P>&lt;P&gt;Actually for point #3 it's an extremely rare bug that happens since Windows 7. Sometimes for some magical reason you're not allowed on your own user account (gives a black desktop and a warning saying access denied) the only thing to do is reset your PC and you'll be back in your own things. I'm guessing it's the same bug but Windows 8 version.&lt;/P&gt;</P>
Reply With Quote
  #6 (permalink)  
Old December 1, 2013, 11:07 AM
SuperLiam's Avatar
Rookie
 
Join Date: Apr 2013
Location: Clarenville, Newfoundland & Labrador
Posts: 17

My System Specs

Default

Update: I found a way to access the Desktop now. I have to hover to my top-right corner, settings, and click help. This is because it opens my web browser.

I click on the start screen and back to my desktop like normal. but still have a completely empty start screen, and still can't access ANY Metro apps, not even the Windows Store or PC Settings. I've noticed that some of my Desktop Apps are not working either.

Any suggestions?
Reply With Quote
  #7 (permalink)  
Old December 1, 2013, 02:22 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,869

My System Specs

Default

I would suggest creating a new user account and logging in with it to see if these issues are gone. Sounds to me like a corrupt profile.
Reply With Quote
  #8 (permalink)  
Old December 1, 2013, 02:28 PM
SuperLiam's Avatar
Rookie
 
Join Date: Apr 2013
Location: Clarenville, Newfoundland & Labrador
Posts: 17

My System Specs

Default

Quote:
Originally Posted by JD View Post
I would suggest creating a new user account and logging in with it to see if these issues are gone. Sounds to me like a corrupt profile.
I tried the guest account, and the only tiles are Internet Explorer and Explorer.

I can't add a new account due to the fact that PC settings is a Metro App.

I may just have to reinstall Windows 8 and Download Windows 8.1 via the Windows Store again.......
Reply With Quote
  #9 (permalink)  
Old December 6, 2013, 05:15 AM
Top Prospect
 
Join Date: Apr 2013
Location: Ottawa
Posts: 212

My System Specs

Default

i would give this a try before reinstalling

Repair a Windows Image

or use this method to create a new account. essentially replace the sticky key tool so you can use the command prompt at the login screen to run "net user testuser newpassword" to create a new account to test

How to Reset Your Forgotten Windows Password the Easy Way
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 & SATA issues? ilya Troubleshooting 4 January 5, 2011 01:32 AM
EyeFinity - Windows 7 Issues irtehleet Troubleshooting 2 October 8, 2010 11:03 AM
windows live issues cmac79 Troubleshooting 2 July 28, 2010 09:58 AM
Windows authentification issues Behemoth- O/S's, Drivers & General Software 0 June 25, 2010 06:48 PM
G15 in Windows 7 Driver Issues SneakySnake Peripherals 3 June 6, 2009 05:45 PM