Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   O/S's, Drivers & General Software (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/)
-   -   Windows 8.1 Pro and Display Adapter (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/64230-windows-8-1-pro-display-adapter.html)

r0k0 November 22, 2013 12:58 AM

Windows 8.1 Pro and Display Adapter
 
OK, so got Win 8.1 Pro installed, ran great, automatically installed 326.60 by itself, now i just installed the 331.83 over it, and it worked until i did a reboot, after that says im back at 326.60

So, i used DDU ( Display Driver Uninstaller ) removed everything and once im booted back in windows i start the nvidia application to install 331.83 and give's me this

http://img38.imageshack.us/img38/8729/yvp7.png

Uploaded with ImageShack.us


Now im stuck and cant play a single game or change my resolution since i "" Dont have a graphics card installed ""



HELPPPP !!!!!!!!

Mars November 22, 2013 06:06 AM

Do you get anything if you hit "scan for hardware" in the device manager?

sswilson November 22, 2013 06:08 AM

You're using the stand alone driver right?

The only other thing I can think of would be to re-install your chipset drivers. Maybe there's a resource conflict of some kind going on.

r0k0 November 22, 2013 06:10 AM

It was fine until i uninstalled the 326.60
Drivers, same thing happened the first time i installed win 8.1

Also i didn't know their was a scan button

r0k0 November 22, 2013 08:36 AM

got it, my display driver was beeing read as Intel Xeon E1200 bla bla, uninstalled it in device manager and install nvidia drivers, tada !

Johnny Buntu November 22, 2013 09:03 AM

however
 
I have read many issues with the Windows 8.1 drivers stack, you will eliminate many headaches if you update all your chipset drivers.


Cheers

r0k0 November 22, 2013 09:11 AM

all chipset are updated


All times are GMT -7. The time now is 06:17 AM.