Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 12, 2013, 12:04 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,367

My System Specs

Default I was having a videocard driver problem ended up being something different

For the past few months my system would lag the nnvida driver error would come up . I had thought that it was the vid driver . then later on I noticed that it was happening more often when I had my firefox "Nightly" web browser open . this went on for a while I mean months .Just the other day it occured to me to retsart the nightly browser in safemode which turns off all of the addons I did this and left the browser open for hours while doing other things and had no problems at all I looked at the addons and noticed that ther ewhere two addons that somehow where added to the webbroswer, non of my other browsers had this addon. I restrated nightly turn on all of the addons and my sytem started to lag I quickly turned off the two addons and my system because stable I am not even sure that the addons where I just know t hat I didn't ad them.
Reply With Quote
  #2 (permalink)  
Old August 12, 2013, 01:28 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,946
Default

Riva tuner

comes to mind, is it on your add remove programs
Reply With Quote
  #3 (permalink)  
Old August 12, 2013, 01:39 PM
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 2,915

My System Specs

Default

Firefox started causing troubles and random "program not responding" alerts on my laptop a month ago as well. I even tried an uninstall and re-install with no success. Ended up going to google chrome and have had no issues since. Its still running on my desktop without issue though.
__________________
Desktop: Antec Three Hundred, Z77-D3H, 3570K undervolt @4.1ghz with Zalman Optima Cooler, Corsair Vengeance 2x4gb@1866mhz, MSI Cyclone GTX 460, Seasonic S12II 500W, WD Black 1TB, Intel 530 120GB
Away from home light Gamer: Acer Aspire 15.6", A8-3500m undervolt and OC to 2Ghz, 2x4gb Corsair Vengeance, Crucial M500 240gb
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Could a hardware problem cause a driver problem? LaughingCrow Troubleshooting 4 January 19, 2012 10:46 AM
GPU driver problem SuperBbqLover Troubleshooting 8 October 16, 2011 10:54 PM
My driver problem is solved grifter11 O/S's, Drivers & General Software 3 September 10, 2011 11:34 AM
could this be a game problem or a video driver problem? Shadowmeph Troubleshooting 4 December 17, 2010 06:01 AM
Is "tearing" a result of a videocard or RAM problem? Gameplaywarrior Troubleshooting 16 October 20, 2008 04:30 PM