Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 13, 2013, 10:55 PM
SuperLiam's Avatar
Rookie
 
Join Date: Apr 2013
Location: Clarenville, Newfoundland & Labrador
Posts: 17

My System Specs

Unhappy Windows 8 updates causing my screen to not appear

Hey guys, I have Windows 8 Pro with media center installed.

My problem began when I locked my computer to go take a shower. After I got back to my shower, I noticed that my lock screen stopped responding on me, so after I restarted my computer, my monitor would blink and eventually have a "no signal" message and come one again and start blinking again. I did a system restore and I got my Windows 8 working again. However, when I installed updates and rebooted, the same thing happened again; I also have to keep re-installing Adobe Flash player.

This is very frustrating for me.

Any help will be thanked.
Reply With Quote
  #2 (permalink)  
Old June 14, 2013, 08:33 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

Can you get in in safe mode? Does Win8 have a safe mode, lol? Boot in safe mode and uninstall those updates one by one until you find the culprit.
Reply With Quote
  #3 (permalink)  
Old June 14, 2013, 08:34 AM
ShinraCorp's Avatar
MVP
 
Join Date: Dec 2012
Location: Quebec City
Posts: 346

My System Specs

Default

Quote:
Originally Posted by Squeetard View Post
Can you get in in safe mode? Does Win8 have a safe mode, lol? Boot in safe mode and uninstall those updates one by one until you find the culprit.
Of course it has a safe mode lol, they're not that dumb.
Reply With Quote
  #4 (permalink)  
Old June 14, 2013, 08:34 AM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,814

My System Specs

Default

You could try updating your video card drivers maybe?

It sounds like the machine tried to enter "sleep" (S1/S3) mode but failed and thus rebooted.
Reply With Quote
  #5 (permalink)  
Old June 14, 2013, 08:47 AM
ShinraCorp's Avatar
MVP
 
Join Date: Dec 2012
Location: Quebec City
Posts: 346

My System Specs

Default

Well perhaps it's because it has an SSD in it? I was never able to get my PC to sleep mode with an SSD in it :P
Reply With Quote
  #6 (permalink)  
Old June 14, 2013, 09:06 AM
Lpfan4ever's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Calgary
Posts: 2,726

My System Specs

Default

This is extremely weird for me to hear about. Last night around 6PM I reloaded windows 7 on two computers and did all the drivers and whatnot. Computers both asked for reboots for 2 Windows updates, both computers had the exact same problem you described. Black screen, but I could hear that Windows was still loading. Updates were the culprit.

For that to happen on two different laptops, with two different chipsets, and two different install medias is weird. I'm starting to think MS had a problem with their update servers tossing out botched updates for a bit, as today they both updated and rebooted fine.
__________________
Quote:
Originally Posted by encorp
I don't know, maybe if you get a big enough compacticator you can put it in your butt and name yourself "sexbuttplug"...
Code:
<martin_metal_88> I think I am gonna sell my server
...
<firebane> i will offer pereniums mom
<firebane> slightly used
<Keltron> slightly is an understatement
<LPfan4ever> Who're you kidding...slightly?
<martin_metal_88> peri's mom, slightly used? lol...

Reply With Quote
  #7 (permalink)  
Old June 14, 2013, 09:09 AM
ShinraCorp's Avatar
MVP
 
Join Date: Dec 2012
Location: Quebec City
Posts: 346

My System Specs

Default

Meh I got the updates last night and it's working absolutely fine on my end.
Reply With Quote
  #8 (permalink)  
Old June 14, 2013, 09:24 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,278

My System Specs

Default

probably a conflict of the drivers sometimes a complete shut down unplug the psu power cord and then pressing the start button to get rid of any left over juice, plugging in the power and restarting fixes this.
funning thing is it probably took me longer to type that out then it would to actually do this .
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVidia Begins Regular Windows 8 Driver Updates Sam_Reynolds Press Releases & Tech News 3 March 13, 2012 01:10 PM
Windows Updates = An Excercise in Frustration Signal2Noise O/S's, Drivers & General Software 8 January 30, 2012 01:30 PM
Protected Folder appeared in Secondary Drive after Windows 7 Updates NineLives O/S's, Drivers & General Software 10 April 14, 2011 01:00 PM
Windows 7 Wont Install Updates FlyingFish O/S's, Drivers & General Software 7 February 27, 2011 10:33 PM
Windows Live Hotmail Experiences Widespread Glitch Causing Empty Inboxes FiXT Press Releases & Tech News 28 January 9, 2011 03:53 PM