Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   O/S's, Drivers & General Software (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/)
-   -   XBMC (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/60497-xbmc.html)

Lightskinbro April 2, 2013 02:23 PM

XBMC
 
Antoher xbmc question.

I had xbmc running on my older quad core system and it was running perfectly.
I recently built a system using an i7 cpu. I moved the hdd with all of the media on to my new system and now when I start a movie it hangs for about 10 seconds as opposed to my older system which started instantly.
I am usuing the exact same version of xbmc.. (EDEN 11) I believe.. I'm at work right now so I can't verify that. The point is both PC's are running the same version and both are using win 7 pro.
The newer pc has way more ram and obviously better cpu.. any guess to what it might be?
If you need more specifics I will update later.

Shadowmeph April 2, 2013 06:01 PM

eden 11 is fairly old isn't it? I think the newest updated version is frodo 12.1 maybe try and do what I did totally uninstalled xbmc and also deleted my profiles for the XBMC ( it asks you if you want to do this when you uninstall it) then re install the newer version.

Lightskinbro April 2, 2013 06:07 PM

I read a lot of people complaining about the latest release.. very bugy..
I intially intalled the latest one.. (FRODO) and when I tried closing the program it froze.
So I immediately installed the version I knew was less bugy.

How has it been running for you so far?

igot6strings April 2, 2013 07:18 PM

Very buggy here. Ill probably revert back to 12.0.


All times are GMT -7. The time now is 02:52 AM.