Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   O/S's, Drivers & General Software (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/)
-   -   Intel driver/software failing install (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/60218-intel-driver-software-failing-install.html)

ipaine March 16, 2013 12:49 PM

Intel driver/software failing install
 
Ok, maybe someone can help me out here. I have tried to install a couple different drivers from Intel, storage and MEI drivers.

All of these (two versions of the RST drivers) fail with an error, "File copying was not successful. Setup will exit" This error appears when trying to extract the license.txt file. And it is the same for all of them.

Any ideas for this? I have space and rights and all that. Hell I even went and did some windows updates and reboots just in case and still nothing. Honestly I have never seen this before and for all three of them to fail on the license file is quite odd.

Thanks for any help.

KaptCrunch March 16, 2013 01:47 PM

so what does hardware manager report on RST drivers

check motherboard site for current driver

KaptCrunch March 16, 2013 02:13 PM

your talking p67

IntelŽ P67(B3) chipset :
2 x SATA 6Gb/s port(s), gray
4 x SATA 3Gb/s port(s), blue
Support Raid 0, 1, 5, 10
MarvellŽ PCIe 9128 controller : *1
2 x SATA 6Gb/s port(s), navy blue
JMicronŽ JMB362 controller :
1 x eSATA 3Gb/s port(s), red
1 x Power eSATA 3Gb/s port(s), green

ipaine March 16, 2013 02:15 PM

Yes that is the board.

These are the correct drivers. The rst ones are straight from Intel and the MEI is from Asus. Both die on the en-us\license file.

My current rst drivers are 10.1 so I was looking at moving them up to 11.7. Both of these drivers MEI and RST are not absolutely needed. But it does worry me that they are both Intel and they both fail on copying a license file.

KaptCrunch March 16, 2013 04:56 PM

loading 32 / 64 bit rst what bit OS version

top link is 64 then 32= x86

use iaAHCIC.inf file in hardware manager from above d/l to update driver

ipaine March 22, 2013 07:44 PM

Just as an update to this. I did go and do the manual install and that worked for the newer driver but of course the program that you can bring up would just error out.

So to finally fix this it was actually really easy. I manually deleted the intel rst folder from program files and once it was completely gone I could then install the drivers properly. So newest drivers on and rst program working.


All times are GMT -7. The time now is 09:18 AM.