Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   O/S's, Drivers & General Software (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/)
-   -   physx 9.12.1031 (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/58698-physx-9-12-1031-a.html)

IRQ Conflict December 23, 2012 09:16 PM

physx 9.12.1031
 
Using nvidia driver 310.70 seems to not like working with my GTX 295. I downloaded the two UT3 physx maps that were designed to run with physx enabled cards. However this is not working at all for me. It doesn't even show the Physx running on CPU or GPU text.

Halp!? :blarg:

great_big_abyss December 23, 2012 10:39 PM

This may be a longshot, but try 260.99 WHQL drivers.

KaptCrunch December 23, 2012 11:09 PM

for physx to work need 256ram version or bigger ram on card

IRQ Conflict December 23, 2012 11:53 PM

Thanks guys! Crunchy, I have 896MB's of vram. I'll give those drivers a shot GBA.

KaptCrunch December 24, 2012 08:23 AM

nv 306.97
physx 09.12.0613

works fine here on 9800

found that the 306.97 puts in lower physx driver

loaded the 306.97 package then removed the physx driver in control panel add/remove programs

then loaded physx 09.12.0613 separately from nvidia site

works the best

IRQ Conflict December 24, 2012 09:14 AM

Thanks. Yeah, I thought ATI was supposed to be so bad lmao. I went through driver hell last night and still came up short. Tried 310.70 no physx and overscan issues. 260.99 same thing.

So I thought I would get smart and look for older drivers that worked on this card in past reviews with examples of physx running. I started with 181.22. Holy mother of the Almighty!! Wouldn't even install the driver. It was the proper driver but the installer told me the OS wasn't 64bit so it refused to install. So I tried to run it after the files were extracted and the installer told me it couldn't find a compatible card.

So I tried 258.96. Install went well but I was back to having issues with no physx and overscan. These drivers would set my resolution to 800x600 after trying to apply things after choosing a resolution then stretching to fit. I have never seen so many poor drivers before. No, not even from ATI.

I will try 306.97 next lmao. Thanks. I was thinking of going with nvidia and checking out their 3D implementation. But I've changed my mind. I'll stick with ATI and 2D for the next build I think lol.

Edit: On a positive note, the latest driver did run BF3 reasonably well for me. (had to say something good).

Edit#2: Oh I almost forgot. No hardware monitoring in the CP? WTF? How....quaint.

Also, you should be able to deselect the physx stuff during driver install then go to C:/nvidia or wherever you chose to extract and find the physx installer there and run it separately after driver install. Though I don't know why that should have an impact on anything.

Edit#3: Almost forgot to mention. If I choose a resolution from the PC menu (4:3, 16:10) it applies just fine. HD widescreen? (16:9) Fugettaboutit.

IRQ Conflict December 24, 2012 10:47 AM

OK, full stop. Installed 306.97 with physx 09.12.0613. Samey as 310's. Runs games well but no Physx. At least not in UT3. I will test Arkham Asylum once I get the chance. To all, thank-you very much for you help.

I do think nvidia needs to rethink their support (or rather lack of) for the 16:9 aspect ratio. Stretching is an unnecessary joke. It's cheap and nasty imho.

IRQ Conflict December 24, 2012 01:26 PM

Update. Installed Arkham Asylum. Looking good. Physx works great and the benchmark with everything maxed at 1080p sans AA.
Min: 31 Max: 103 Avg: 71

So, it appears that nvidia is no longer supporting Physx on UT3? Not sure but it works in newer titles. Isn't Batman based on the UT3 engine?

MARSTG December 29, 2012 05:19 AM

BTW : the hardware monitoring, you do it with EVGA PrecisionX

IRQ Conflict January 4, 2013 08:58 PM

Thanks MARSTG. Got a copy of that software. The Classified skin goes good with the ROG theme I have going on! :thumb:

Anywho, for those that might be interested, I was able to get my UT3 maps working fine. The problem stemmed from the fact that it was an Ageia driver that was supplied and the link libraries didn't accept newer drivers so deleting those dll's from the binary folder fixed it. Runs great at 60+ FPS now instead of 9-10 FPS. :biggrin:

As for the desktop, somehow, re-installing 310.70 seems to have sorted out the resolution problems I was having. Now when I choose 1920x1080p It actually scales properly. Knock on wood.

I am however perplexed at the low FPS I am getting with FluidMark. ~10 FPS and a score of 299 seems a little low doesn't it?


All times are GMT -7. The time now is 06:10 AM.