Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   O/S's, Drivers & General Software (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/)
-   -   BOOTMGR is missing. Windows 7 Won't Boot From Disk (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/58442-bootmgr-missing-windows-7-wont-boot-disk.html)

JoeOnePack December 9, 2012 07:38 PM

BOOTMGR is missing. Windows 7 Won't Boot From Disk
 
Hey guys,

I was playing with my HDD settings and now I get the 'BOOTMGR is missing' error. I put Windows 7 on a disk, but it won't boot from it. It sais 'press any key to boot from CD', but when I do it just gives me the 'BOOTMGR is missing' error again.

I was having trouble downloading a patch for Farcry 3 saying that I had no space, but had 40gb free. The only partition on my Vertex 3 SSD I changed to 'active'. That is really the only thing I changed. I am assuming this is the problem.

Any suggestions would be greatly appreciated. I work from this computer and it would really suck if I couldn't get it working for tomorrow. :(

Thanks guys!

JoeOnePack December 9, 2012 07:54 PM

Well a small update. I got the boot cd to load windows, but when I go to repair the system it sais my OS is different than the one on the boot disk. How do I check what version of Windows I have on my PC?

UPDATE: This is the error I get when I try the systemr ecovery options.

'This version of System Recovery Options is not compatible with the version of windows you are trying to repair. Try using a recovery disk that is compatible with this version of Windows.'

dandelioneater December 9, 2012 07:56 PM

You should be able to put in the windows 7 disk and do a repair scan. It should clean up your issues. Just make sure you are booting from the dvd-drive.

edit1: Something funny is going on here. LOL. You don't know what you are running on your PC atm?

edit2: is your windows dvd an upgrade version? Dunno if that would cause a problem though. Its the same files.

JoeOnePack December 9, 2012 08:05 PM

Quote:

Originally Posted by dandelioneater (Post 676716)
You should be able to put in the windows 7 disk and do a repair scan. It should clean up your issues. Just make sure you are booting from the dvd-drive.

edit1: Something funny is going on here. LOL. You don't know what you are running on your PC atm?

edit2: is your windows dvd an upgrade version? Dunno if that would cause a problem though. Its the same files.

I have no idea which version of Windows 7 I'm running. :D I lost the original disk soon after I installed it. :(

I updated my last post btw with the error message I am receiving.

SKYMTL December 9, 2012 08:12 PM

Crazy question: do you have ANY other drive other than the HDD plugged in? If so, unplug all USB keys, secondary HDDs, USB mass storage, etc.

Alternately, use Hiren's Boot CD to get the system files back.

JoeOnePack December 9, 2012 08:22 PM

Quote:

Originally Posted by SKYMTL (Post 676719)
Crazy question: do you have ANY other drive other than the HDD plugged in? If so, unplug all USB keys, secondary HDDs, USB mass storage, etc.

Alternately, use Hiren's Boot CD to get the system files back.

Nope. All I have is my Vertex 3 and an Asus DVD Drive.

Where do I find Hiren's Boot CD? :D

SKYMTL December 9, 2012 08:32 PM

Hiren's BootCD 15.2 - All in one Bootable CD www.hiren.info

MAKE SURE you read the How To's. If you don't Hiren's can seriously mess up your system too....

The MBR Tools section is a life saver.

KaptCrunch December 9, 2012 08:45 PM

sounds that OS drive not the first booting check your ports and bios to see what is the booting drive

JoeOnePack December 9, 2012 09:00 PM

Quote:

Originally Posted by KaptCrunch (Post 676729)
sounds that OS drive not the first booting check your ports and bios to see what is the booting drive

I'm in the BIOS now. My Vertex SSD is the 1st boot priority. 2nd being the DVD drive.

I only had one partition on my SSD. It had a 100mb or so reserve. I changed the only partition to 'active' thinking it would do something. :punk:

So, that is the only thing I did.

enaberif December 9, 2012 09:45 PM

Quote:

Originally Posted by JoeOnePack (Post 676732)
I'm in the BIOS now. My Vertex SSD is the 1st boot priority. 2nd being the DVD drive.

I only had one partition on my SSD. It had a 100mb or so reserve. I changed the only partition to 'active' thinking it would do something. :punk:

So, that is the only thing I did.

if you did anything to the system reserved partition then you did something you shouldn't have.

g'luck


All times are GMT -7. The time now is 06:25 AM.