Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 6, 2012, 07:26 PM
Rookie
 
Join Date: Sep 2012
Posts: 45
Default Problems installing Windows 7, brand new machine

So windows 7 install is getting hung up on that sticking driver required issue.
I have been searching for a long time now, tried 2 dvds, usb, tried using different usb ports, tried changing the Sata ports that all drives are plugged into, tried loading the updated drivers, flashed the latest bios and nothing.

Right now I am re-downloading the iso file. Can anyone point me somewhere with a real fix?

lots of people posting on this problem back when windows 7 was new, talking of ide drives and stuff like this. Everything in this system is brand spanking new. Please see here for build info.
Kingsix's Build Thread.
Reply With Quote
  #2 (permalink)  
Old December 7, 2012, 07:37 AM
Rookie
 
Join Date: Sep 2012
Posts: 45
Default

Only thing I can think to try is to uninstall the video card, go to a single stick of RAM, and retry. Super annoying.

Is there anything that I need to do to the SSD to prep it?
Reply With Quote
  #3 (permalink)  
Old December 7, 2012, 08:16 AM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,211

My System Specs

Default

Just what exactly is hanging? Is Windows completing installation, getting you to a raw desktop, and it's hanging on installing drivers? If so, what driver is hanging, and what method are you using to install the drivers. CD? download? USB stick with .rar file from another computer? (this is the method I like best, I'll put all the driver .rar's on a usb stick along with winrar, and just unzip them from the stick to the computer needing the install). If it is a driver specific issue, what version of the driver are you trying to install?

Or is it hanging during the windows install and not even getting you to a desktop?

Check your pm
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #4 (permalink)  
Old December 7, 2012, 08:49 AM
Rookie
 
Join Date: Sep 2012
Posts: 45
Default

Its hanging in install no desktop, and not really hanging. When installing windows 7 you know how you press "Install Now", right after that it says collecting information. During Collecting Information a window pops up and says that it requires a cd/dvd driver, which from what I can tell is a code for, somethings not right as even with the dvd player totally disconnected it still pops up.

The tech guy at my office is going to put an iso on a usb for me here, and I am going to dumb down my system like I mentioned for a retry if that doesn't work, failing that I will contact you regarding your pm.

Thanks. I will also make sure to post what I find for the future.
Reply With Quote
  #5 (permalink)  
Old December 7, 2012, 02:02 PM
Rookie
 
Join Date: Sep 2012
Posts: 45
Default

OK got past that point with new iso from work and windows official is to USB/DVD tool, now erroring out at about 20% with code 80070570. Was using USB currently burning DVD to try. Oh removed video card before all of this. One less thing to deal with.
Reply With Quote
  #6 (permalink)  
Old December 7, 2012, 05:18 PM
Rookie
 
Join Date: Sep 2012
Posts: 45
Default

Finally 6 hours later well like 10 if you count the other problem, 8 isos, 6 DVDs, 4 different USB trues and finally it worked damn.
Reply With Quote
  #7 (permalink)  
Old December 7, 2012, 05:30 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,955
Default

Question what bios version your at now ...current is 2.7 i see lots of updates usb,memory,pci-e lanes etc

if up and running go to msi and get thier MSI live update ...may be on set-up disk
Reply With Quote
  #8 (permalink)  
Old December 7, 2012, 06:27 PM
Rookie
 
Join Date: Sep 2012
Posts: 45
Default

Crying :( bsod even in safe mode. Not sure what happened finished install and shut down then added Ram and video card. Then try to start up and Bosd
:( only friggin I so that worked was a torrent, who knows maybe viruses :( was in windows after install. Not sure what to do. Downloading another iso.
Suggestions?
Reply With Quote
  #9 (permalink)  
Old December 7, 2012, 06:32 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,040

My System Specs

Default

Check your RAM, likely a stick bad. That's the only time I've ever seen the Windows install fail like that.

If the second DVD didn't fix it....
Reply With Quote
  #10 (permalink)  
Old December 7, 2012, 06:37 PM
Rookie
 
Join Date: Sep 2012
Posts: 45
Default

I got fully through the install, after the fact I am having these bsod issues.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing windows 7 on SSD mardig88 Storage 5 January 5, 2012 07:03 PM
Anyone having problems with Win7 installing the latest updates KRAFTIG O/S's, Drivers & General Software 4 September 29, 2010 02:42 PM
Windows 7 Installation Problems: Stuck at Expanding Windows Fles flightsimnerd Troubleshooting 9 February 16, 2010 01:57 PM
Installing Win98SE on a sata machine Bomberman07 O/S's, Drivers & General Software 14 September 3, 2009 11:14 AM
Problems installing Vista (missing windows\system32\hal.dll) iv:xx Troubleshooting 10 April 9, 2008 06:52 AM