Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   O/S's, Drivers & General Software (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/)
-   -   SOLVED Windows 8 not installing on SSD (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/58321-solved-windows-8-not-installing-ssd.html)

Ov3rTheTop December 5, 2012 08:06 PM

SOLVED Windows 8 not installing on SSD
 
I restarted the PC a few times and prayed then it worked :D

OLD ISSUE DESCRIPTION:
HI guys, so I have built a computer for a family member and have an Intel 330 series 60GB SSD for the boot drive. In addition I have two 1TB Seagate Barracudas in RAID 1 for the storage drive. I had windows 8 working on the SSD before I changed the motherboard to support RAID. Windows 8 booted fine and was working on the new motherboard installed to the SSD. However when I got the RAID array to work windows 8 would not boot. REMINDER: The SSD is NOT part of the Array AND windows 8 was working perfectly beforehand. In addition, I formatted the SSD to reinstall Windows 8 and now it say that I cannot install windows 8 to the drive. It says: "The selected disk has an MBR partition table. On EFI systems, Windows can only be installed to GPT disks."
why is windows 8 suddenly not working on the SSD even though it was fine before?
If you know something that could help please let me know! PLEEEEAASE!!!

supaflyx3 December 5, 2012 08:29 PM

When you transferred the array over to the new motherboard, were they the same chipset? If not you'll have to rebuild the array. And have you tried deleting the partition of the SSD when installing windows 8.

Ov3rTheTop December 10, 2012 03:54 PM

I had to replace the motherboard because the original mobo didn't support RAID at all. So once I created the array windows stopped working. But as I said in the edited post, I restarted a few times and prayed, then it worked and I re-built the array after the second install of windows. :)


All times are GMT -7. The time now is 05:14 PM.