Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 18, 2012, 10:25 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,099

My System Specs

Default Incorrect photo darkness.

Just noticed that my pictures in Lightroom (and on my camera) are much brighter than every other application. I've linked a pic below. The picture on the left is Windows Picture Viewer, you can see how the gamma is off, the picture is much too dark. Lightroom is on the right, you can see the blacks aren't near so black. This is also what it looks like on my camera's LCD. I haven't been able to find any settings that could remedy this. Anyone have any ideas?

http://hostthenpost.org/uploads/8bd0...09cb20e116.jpg
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #2 (permalink)  
Old October 18, 2012, 10:38 AM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Toronto, ON
Posts: 1,062

My System Specs

Default

Did you setup a ICC profile for your monitor?

Windows Photo Viewer only honors ICC v2 profiles, not v4:
Windows Photo Viewer Problem
__________________
heatware
Reply With Quote
  #3 (permalink)  
Old October 18, 2012, 11:41 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,826
Default

I agree. I had a hell of a time troubleshooting this exact issue, especially considering my monitor is completely calibrated (305T). Updating my default image viewer to something that actually supports the latest ICC profiles. I actually use Fast Picture Viewer now.
__________________
Reply With Quote
  #4 (permalink)  
Old October 18, 2012, 11:58 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,099

My System Specs

Default

It wasn't just WPV that displayed the pictures incorrect, everything besides Lightroom did. However I found a post on bit tech that fixed the issue. I had to select the 'sRGB virtual device model' WCS Device Profile in Color Management. Now the only thing that displays them wrong is WPV, which I have now replaced w/ Fast Picture Viewer.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #5 (permalink)  
Old October 18, 2012, 01:29 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

gotta love having 3 different profiles to screw with your pictures.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Darkness 2 Apathetik Gaming 4 August 29, 2012 01:49 PM
Incorrect colours in Photoshop CS5 lowfat O/S's, Drivers & General Software 3 September 1, 2011 06:41 PM
Photo Scanner Advice bonanza2000 Peripherals 0 December 31, 2010 05:25 PM
Photo Album lcdguy Off Topic 11 September 4, 2010 11:04 AM
Jamie Livingston - Photo Of The Day encorp Off Topic 2 July 20, 2010 12:30 AM