Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 13, 2012, 08:42 PM
Rookie
 
Join Date: Sep 2012
Posts: 2
Default blue screen:(

i have gotten 2 blue screen so far it first start like one month after i build my pc..but a few days b4 the first blue screen the pc start to like lag for like a sec i mean it was so fast i didnt care about it but soon after i got the blue screen thats been more then 5 months now and today i got othere one when playing wow.This is what i get..im thinking is the gtx 560 ti the problem b/c thats what happon to my last pc and im using the same gtx 560 ti and now this pc is doing it too but dont know.

Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA80078E5028
BCP3: 00000000BE200000
BCP4: 000000000005110A
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1
Reply With Quote
  #2 (permalink)  
Old October 13, 2012, 09:54 PM
LoTech's Avatar
MVP
F@H
 
Join Date: Jan 2012
Location: Calgary
Posts: 285

My System Specs

Default

Solved BSOD BCcode: 124 while playing games - Windows 7 Forums
you may want to start there. Hope it helps you out.
__________________

p://www.hardfolding.com/fhtag.php/mem/7984290/26/1.png[/IMG][/url]
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue Screen Issues shelfelf Troubleshooting 1 April 9, 2012 02:44 AM
Blue Screen Nikla16 Troubleshooting 6 December 31, 2011 03:57 AM
Blue Screen James Bond 007 Mobile Computing 2 December 29, 2011 07:29 AM
Blue Screen 2500K OC BrutalGreen Troubleshooting 3 September 14, 2011 10:10 PM
Blue Screen when Idle? HalifaxJ Troubleshooting 15 March 16, 2009 06:31 AM