Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 13, 2012, 03:36 PM
rfglass's Avatar
Top Prospect
 
Join Date: Jan 2012
Location: Port Elgin Grey/Bruce
Posts: 162

My System Specs

Default trying to disable chckdsk

Hey guys, I am runnin win7 Home Premium on 128 G SSD and a 1 T drive. disk check starts on every boot and errors. I am trying to disable it but am having difficulties in doing that.I have done everything here Check Disk (chkdsk) Runs Every Time Windows Starts xp I know apparently Win7 does not have this issue but mine does. Is there a way to disable chckdsk on startup? My system runs fine I have ran Hitachi Drive Fitness Test and an SSD drive test and they are fine. Suggestions ,Links would be appreciated.
Thankyou.
Reply With Quote
  #2 (permalink)  
Old August 13, 2012, 04:55 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

Not sure if this will be of any use... but maybe check it out: Windows 7 and chkdsk on boot
__________________
Reply With Quote
  #3 (permalink)  
Old August 13, 2012, 06:02 PM
rfglass's Avatar
Top Prospect
 
Join Date: Jan 2012
Location: Port Elgin Grey/Bruce
Posts: 162

My System Specs

Default

Quote:
Originally Posted by dandelioneater View Post
Not sure if this will be of any use... but maybe check it out: Windows 7 and chkdsk on boot
Yup tried all that before,was able to run a full scan @ startup after doing it again.and now I am back to chckdsk every startup but like always get an error that it cannot access the disk and then goes to my desktop.It is telling me to goto a restore point which I do not want to do. PC is running perfectly. I just want to disable chckdsk on startup. I don't even think it's possible,I have spent a few days researching this.
Reply With Quote
  #4 (permalink)  
Old August 13, 2012, 06:08 PM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

Might have to consider formatting your drive and doing a clean install. I can't think of anything else to try :(
__________________
Reply With Quote
  #5 (permalink)  
Old August 13, 2012, 06:24 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,577
Default

Chkdsk will always try to run if it detects an issue with the drive as stated wipe and redo
Reply With Quote
  #6 (permalink)  
Old August 13, 2012, 06:26 PM
rfglass's Avatar
Top Prospect
 
Join Date: Jan 2012
Location: Port Elgin Grey/Bruce
Posts: 162

My System Specs

Default

I figured that would be my only option. Just did not want to nuke OS again so soon.
Reply With Quote
  #7 (permalink)  
Old August 13, 2012, 07:50 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,306

My System Specs

Default

Open My Computer>right click C drive>select properties and then tools to check the settings.
but usually that means that there might be a hard drive problem, it also might be set in your bios . Or you might have installed a piece of software that automatically does a chkdsk, usually though if you do what I first posted that stops it.
Reply With Quote
  #8 (permalink)  
Old August 14, 2012, 01:03 PM
rfglass's Avatar
Top Prospect
 
Join Date: Jan 2012
Location: Port Elgin Grey/Bruce
Posts: 162

My System Specs

Default

Quote:
Originally Posted by Shadowmeph View Post
Open My Computer>right click C drive>select properties and then tools to check the settings.
but usually that means that there might be a hard drive problem, it also might be set in your bios . Or you might have installed a piece of software that automatically does a chkdsk, usually though if you do what I first posted that stops it.
Yeah tried that but you do not option to uncheck that box and apply. I'll live with for now untill I make some time for a fresh install. I have ran 3rd party disk checkers and everything is fine. I agree that some piece of software I have installed is causing this glitch. Chkdisk error's on it's own @ startup but with a cmd line it will run no problem @ startup
Reply With Quote
  #9 (permalink)  
Old August 14, 2012, 01:31 PM
rfglass's Avatar
Top Prospect
 
Join Date: Jan 2012
Location: Port Elgin Grey/Bruce
Posts: 162

My System Specs

Default

WOOT found a fix "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contr ol\Session Manager" autocheck autochk /K:C *
Reply With Quote
  #10 (permalink)  
Old August 14, 2012, 05:44 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,306

My System Specs

Default

That was going to be my next thing was to check the reg file
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU-Z Able To Disable GTX 580 Power Throttling mikellini Press Releases & Tech News 12 November 15, 2010 01:33 PM
Trying to disable speedstep mattydies CPU's and Motherboards 7 September 14, 2010 11:40 PM
How to disable CPU slowing down? biff CPU's and Motherboards 10 March 25, 2009 03:21 PM
how much ram do you need inable to disable pagegfile? Shadowmeph RAM 7 March 13, 2009 02:26 AM
How do I manually disable DirectDraw? mrlie3 O/S's, Drivers & General Software 4 June 4, 2008 07:40 PM