Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   O/S's, Drivers & General Software (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/)
-   -   trying to disable chckdsk (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/56059-trying-disable-chckdsk.html)

rfglass August 13, 2012 03:36 PM

trying to disable chckdsk
 
Hey guys, I am runnin win7 Home Premium on 128 G SSD and a 1 T drive. disk check starts on every boot and errors. I am trying to disable it but am having difficulties in doing that.I have done everything here Check Disk (chkdsk) Runs Every Time Windows Starts xp I know apparently Win7 does not have this issue but mine does. Is there a way to disable chckdsk on startup? My system runs fine I have ran Hitachi Drive Fitness Test and an SSD drive test and they are fine. Suggestions ,Links would be appreciated.
Thankyou.

dandelioneater August 13, 2012 04:55 PM

Not sure if this will be of any use... but maybe check it out: Windows 7 and chkdsk on boot

rfglass August 13, 2012 06:02 PM

Quote:

Originally Posted by dandelioneater (Post 648225)
Not sure if this will be of any use... but maybe check it out: Windows 7 and chkdsk on boot

Yup tried all that before,was able to run a full scan @ startup after doing it again.and now I am back to chckdsk every startup but like always get an error that it cannot access the disk and then goes to my desktop.It is telling me to goto a restore point which I do not want to do. PC is running perfectly. I just want to disable chckdsk on startup. I don't even think it's possible,I have spent a few days researching this.

dandelioneater August 13, 2012 06:08 PM

Might have to consider formatting your drive and doing a clean install. I can't think of anything else to try :(

enaberif August 13, 2012 06:24 PM

Chkdsk will always try to run if it detects an issue with the drive as stated wipe and redo

rfglass August 13, 2012 06:26 PM

I figured that would be my only option. Just did not want to nuke OS again so soon.

Shadowmeph August 13, 2012 07:50 PM

Open My Computer>right click C drive>select properties and then tools to check the settings.
but usually that means that there might be a hard drive problem, it also might be set in your bios . Or you might have installed a piece of software that automatically does a chkdsk, usually though if you do what I first posted that stops it.

rfglass August 14, 2012 01:03 PM

Quote:

Originally Posted by Shadowmeph (Post 648261)
Open My Computer>right click C drive>select properties and then tools to check the settings.
but usually that means that there might be a hard drive problem, it also might be set in your bios . Or you might have installed a piece of software that automatically does a chkdsk, usually though if you do what I first posted that stops it.

Yeah tried that but you do not option to uncheck that box and apply. I'll live with for now untill I make some time for a fresh install. I have ran 3rd party disk checkers and everything is fine. I agree that some piece of software I have installed is causing this glitch. Chkdisk error's on it's own @ startup but with a cmd line it will run no problem @ startup

rfglass August 14, 2012 01:31 PM

WOOT found a fix "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contr ol\Session Manager" autocheck autochk /K:C *

Shadowmeph August 14, 2012 05:44 PM

That was going to be my next thing was to check the reg file


All times are GMT -7. The time now is 12:21 PM.