Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old April 13, 2008, 10:46 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,570

My System Specs

Default

Quote:
Originally Posted by cmac79 View Post
thanx for the help guys but it seems it didn't wanna go away so i just reformatted this morning and killed the lil f**ker lol. was time for a clean start anyway ,gaming really takes a toll on a machine
This is my recommendation for a nasty which doesn't go away with normal scrubbing.

I don't know how many times I've seen somebody spend weeks trying to find the solution when a full re-load shouldn't take much more than 4 hours to get everything re-installed. (I know steam games bump that # up, but they can be done overnight while you sleep).

So much easier to do a fresh install, and that'll also clean up all of the other crap that builds up over time.

Good to hear you're up and running.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes