Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 27, 2012, 06:14 AM
Top Prospect
 
Join Date: Dec 2011
Posts: 104
Default WEI Unavailable, please help :-/

So after my last exam I've cleaned up my desktop and fixed my computer so I don't have all sorts of files everywhere as well as taken back up of my stuff.

It has been a while since I last took a look at it, but I see now that for some reason Windows Experience Index shows up as unavailable. I've tried to just update it and it ran the test but nothing happened.

Here's how it looks. It's in Danish but you'll see that the numbers are gone.
http://i50.tinypic.com/211mmoh.png

The only thing that has changed on my computer is my Norton Internet Security. I had a 30 days test period which recently ran out. Can that be the problem?

How to fix?? :-/
Reply With Quote
  #2 (permalink)  
Old June 27, 2012, 09:11 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,628

My System Specs

Default

You don't need - ever - WEI. Don't even bother with it.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #3 (permalink)  
Old June 27, 2012, 10:09 AM
Top Prospect
 
Join Date: Dec 2011
Posts: 104
Default

I know it doesn't really matter but I'd like to have it back anyways, and I'm wondering why my computer suddenly won't show the data. :-/
Reply With Quote
  #4 (permalink)  
Old June 27, 2012, 05:37 PM
EmptyMellon's Avatar
MVP
 
Join Date: Nov 2010
Posts: 434

My System Specs

Arrow Reset Windows Experience Index on Windows 7

Reset Windows Experience Index on Windows 7 (your favorite search engine).
Reply With Quote
  #5 (permalink)  
Old June 27, 2012, 07:14 PM
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,226

My System Specs

Default

Quote:
Originally Posted by Marute View Post
I'm wondering why my computer suddenly won't show the data. :-/
The WEI scores disappear when Windows thinks you changed your hardware. A lot of driver updates, especially GPU and chipset, will cause a reset of WEI. BIOS updates or some BIOS settings that have to do with your hard disks (going from AHCI to RAID or Legacy mode for instance) cause the issue as well.
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote
  #6 (permalink)  
Old June 27, 2012, 10:30 PM
Allstar
 
Join Date: Nov 2008
Posts: 561
Default

are you saying you can't even run the test?
Reply With Quote
  #7 (permalink)  
Old June 28, 2012, 01:50 AM
Top Prospect
 
Join Date: Dec 2011
Posts: 104
Default

No, the test would run but no numbers be shown.

However, it appears that the problem has fixed itself over night. I have no idea how but a fix is a fix. Thank you all for your replies anyway. :-)
Reply With Quote
  #8 (permalink)  
Old June 28, 2012, 03:36 AM
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Ottawa, ON
Posts: 1,226

My System Specs

Default

glad the problem er... resolved itself.
I've quoted the intermittent computer issues joke enough times, I've added part of it on my sig!

(Google search "Computer Scientiest" "flat tire" for the many copies of it...)
__________________
"The computer programmer says they should drive the car around the block and see if the tire fixes itself." [src]
Reply With Quote
  #9 (permalink)  
Old June 29, 2012, 04:38 AM
Top Prospect
 
Join Date: Dec 2011
Posts: 104
Default

Haha funny joke :D I guess it just indicates how much a computer is doing without we actually know it since it can locate and fix a problem on itself. ^_^ Just glad it worked out.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
E6750/E6850 Unavailable? Dus CPU's and Motherboards 3 August 6, 2007 08:28 AM