Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 8, 2012, 07:35 PM
Allstar
 
Join Date: Aug 2011
Location: Vancouver, BC
Posts: 713
Default AMD Catalysis 12.4 Issue

I have an old Powercolor 4870 and I noticed the fan speed control is gone now that I installed 12.4. Anyone else have this problem?
Reply With Quote
  #2 (permalink)  
Old May 9, 2012, 07:36 AM
Allstar
 
Join Date: Oct 2011
Location: Edmonton
Posts: 645

My System Specs

Default

12.4 adds nothing for 4xxx series cards. Downgrade to a previous more stable version.
Reply With Quote
  #3 (permalink)  
Old May 9, 2012, 11:16 PM
Allstar
 
Join Date: Aug 2011
Location: Vancouver, BC
Posts: 713
Default

Interesting, I downgraded back to 12.3 but the fan control is still not there. It used to be there when I had a reference design board but swap in a Powercolor 4870 with a custom fan & heatsink.
Reply With Quote
  #4 (permalink)  
Old June 10, 2012, 08:30 PM
Top Prospect
 
Join Date: Jan 2009
Posts: 105
Default

Same here. No fan control on my 4850 and lots of Blue screens.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ssd issue ultraman7k Storage 13 August 14, 2010 12:03 AM
SSD issue ultraman7k Troubleshooting 0 July 31, 2010 07:42 PM
P5Q Pro USB issue belinik Troubleshooting 1 November 7, 2009 06:07 AM
F@H issue martin_metal_88 HardwareCanucks F@H Team 3 September 15, 2009 02:20 PM
Help!, PSU issue... xXxRithxXx Power Supplies 3 May 25, 2009 12:37 PM