Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old February 23, 2012, 12:46 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,657
Default

Quote:
Originally Posted by jurassic1024 View Post
LMAO... who still uses Spybot S&D?!
Quote:
Originally Posted by LarkStarr View Post
Malwarebytes.
Spybot is still a very good contender. Probably not the best but it really doesn't matter which one you use they all find something different.

Personally the best out right now is a mixture between SAS and Malwarebytes.
Reply With Quote
  #12 (permalink)  
Old February 23, 2012, 01:10 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,407

My System Specs

Default

both Spybot S&D and cccleaner are very very good and do what most other cleaners do . the thing though with Spybot S&D is that you have to be careful of your settings.
the other things that I don't like about certain programs out there is that some will install problems on your PC and then remove them saying " hey look at what we found " I tested this out on a few programs a while back on fresh installs of winxp and win7 in a virtual environment just to see what would happen and Spybot S&D, ccleaner and malware antispyware worked very very good comapired to allot of other programs that where flashy
Reply With Quote
  #13 (permalink)  
Old February 26, 2012, 10:02 PM
Rookie
 
Join Date: Mar 2011
Posts: 25
Default

I haven't run AV in 2 years, and I would honestly be shocked if I found any malware at all on my pc. As for my vm's... hehe let's just say they have a short lifespan :)
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Keyboard problem with keyboards Sneblot Peripherals 4 May 31, 2011 02:15 PM
Strange motherboard problem krajee Troubleshooting 2 July 30, 2010 03:48 PM
Strange problem Charmster Troubleshooting 7 July 3, 2010 07:13 AM
Strange power up problem jack2006 Troubleshooting 1 September 4, 2009 10:47 AM
uh...strange problem?.. omgwtf Troubleshooting 17 December 20, 2007 03:34 PM