Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 9, 2008, 10:48 AM
yycraven's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: SK
Posts: 1,025

My System Specs

Default Vista Problem

Ok so yesterday I could connect to the internet no problem, I come home from work this morning to go on the net and i can not anymore.
Its telling me unidentified network-----X----Internet

i have no idea why this happened.
can anyone help me.
iam using my old laptop to get on internet.
I tried to change cables and reset modem. but nothing
__________________
<a href=https://valid.x86.fr/d6m5fp target=_blank><a href=https://valid.x86.fr/cache/banner/d6m5fp-6.png target=_blank>https://valid.x86.fr/cache/banner/d6m5fp-6.png</a></a>
Reply With Quote
  #2 (permalink)  
Old March 10, 2008, 06:28 AM
yycraven's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: SK
Posts: 1,025

My System Specs

Default

So I take it no one has seen this problem before then..
__________________
<a href=https://valid.x86.fr/d6m5fp target=_blank><a href=https://valid.x86.fr/cache/banner/d6m5fp-6.png target=_blank>https://valid.x86.fr/cache/banner/d6m5fp-6.png</a></a>
Reply With Quote
  #3 (permalink)  
Old March 10, 2008, 07:17 AM
yycraven's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2007
Location: SK
Posts: 1,025

My System Specs

Default

problem solved. got it.
__________________
<a href=https://valid.x86.fr/d6m5fp target=_blank><a href=https://valid.x86.fr/cache/banner/d6m5fp-6.png target=_blank>https://valid.x86.fr/cache/banner/d6m5fp-6.png</a></a>
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista problem or bad hard drive? Varroa Troubleshooting 11 February 23, 2008 06:29 AM
Vista 64-bit problem SpateD O/S's, Drivers & General Software 15 February 10, 2008 12:51 PM
Vista premium media center problem donimo O/S's, Drivers & General Software 5 December 17, 2007 12:42 PM
Vista/XP black screen problem r00tman Video Cards 12 October 3, 2007 07:37 PM
Vista Control Panel problem Scratch O/S's, Drivers & General Software 5 August 3, 2007 08:45 AM