Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 20, 2011, 05:03 PM
bissa's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Kelowna BC
Posts: 1,160

My System Specs

Default difficulties with opera

in the past few days I've been having problems with opera not loading the occasional youtube video. has anyone else experienced this?
also something that's been happening for a while but is a lot less intrusive is after I've had the browser open for a few days it will stop loading some larger images properly. my guess is that it's getting too large for it to handle, because when I close opera, let it clear from the running programs, and reopen it everything goes back to normal.
any suggestions for either of these?
Reply With Quote
  #2 (permalink)  
Old April 13, 2012, 05:59 AM
Rookie
 
Join Date: Feb 2011
Posts: 14
Default

Opera is not working properly on my system as well, the same issue faced by me since a long time, and shifted to chrome once again, the issue faced by most of the users are similar to your specifications, we should use a better web browser in form of chrome or Firefox.

e Signature

Last edited by martincrow; April 18, 2012 at 04:55 AM.
Reply With Quote
  #3 (permalink)  
Old April 13, 2012, 06:50 AM
SpaceSquad's Avatar
Top Prospect
 
Join Date: Feb 2012
Location: Ottawa
Posts: 58

My System Specs

Default

Hmm...I don't really have any issues with Opera on Linux, Mac or Windows...

Mayyyybeeee try

Opera button > settings > quick preferences > edit site preferences
Then go to the network tab and change "Identify as Opera" to IE or Firefox

Helped me with a couple of sites.
__________________
-Space
Reply With Quote
  #4 (permalink)  
Old April 13, 2012, 10:12 PM
NyteOwl's Avatar
Allstar
 
Join Date: Aug 2008
Location: Nova Scotia
Posts: 905
Default

Problems with YouTube videos are not confined to Opera. I've seen various complaints about them on virtually every major browser, and a few obscure ones.
__________________
Obsolescence is just a lack of imagination.
Reply With Quote
  #5 (permalink)  
Old April 14, 2012, 07:24 AM
spikexp's Avatar
Top Prospect
 
Join Date: Apr 2010
Location: Quebec
Posts: 94

My System Specs

Default

Yeah, I have that problem for some day too.

Just refresh the page.
Reply With Quote
  #6 (permalink)  
Old June 15, 2012, 01:16 AM
bissa's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Kelowna BC
Posts: 1,160

My System Specs

Default

I found that it was because it was caching EVERYTHING and because it was a 32 bit program, it would run out of addressable space and would stop loading pretty much everything. they just released opera 12 with an option to get 64 bit, so I've got that and will see if it fixes anything.
Reply With Quote
  #7 (permalink)  
Old June 15, 2012, 02:39 AM
bissa's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Kelowna BC
Posts: 1,160

My System Specs

Default

ok, so something cool that I just ran into with the 64bit version, or version 12, or possibly both, I just went to youtube and was watching a video in regular definition, then went to change it to 1080P and it didn't even twitch in the playback.
I will update probably sometime tomorow if the caching thing becomes a problem or if it's better.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opera Gellidius Troubleshooting 6 December 8, 2010 11:45 AM
opera - where... links? CTA O/S's, Drivers & General Software 2 October 8, 2008 08:32 PM
Opera error Kilauea Suggestions & Feedback 6 September 5, 2008 06:59 PM
New Reviews Section Does Not Work In Opera Jmac Suggestions & Feedback 7 December 4, 2007 09:33 PM
Opera 9 Jmac O/S's, Drivers & General Software 0 May 25, 2007 11:52 PM