Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 24, 2011, 10:53 AM
MonsterSound's Avatar
Allstar
F@H
 
Join Date: May 2007
Location: YYZ
Posts: 691

My System Specs

Default GeForce 285.62 WHQL drivers released

GeForce 285.62 WHQL released
285.62-desktop-win7-winvista-64bit-english-whql
285.62-desktop-win7-winvista-32bit-english-whql
285.58-desktop-winxp-32bit-english-whql
I'm going to try them tonight.
__________________
Code:
 my Heatware,  RFD &  eBay
MAIN: i5 3570 @ 4.5Ghz wH100 / evga GTX780 SOC / MSI Z77A-G45 / 8gb G.Skill 2133 1T / 30" 2560x1600 / Antec P280 / PCP&C 950w / Intel 520 SSD 240gb / Eclipse / G3-Lazer / z5300 / Win7 Pro64 / APC Xs1300
HTPC : nMedia6000B / AMD X2 4400+ / M2A-VM / Corsair 4GB 800 / LiteOn Blu-Ray / 8800GT / Samsung 46"LCD / 2x2TB / OCZ500 / ATI550 / Wrless Kbrd & Rmte / z-5500 / Win7Pro / APC700
"You must be the change you want to see in the world" 
- Mahatma Gandhi  
Reply With Quote
  #2 (permalink)  
Old October 25, 2011, 07:01 AM
Slik's Avatar
Hall Of Fame
 
Join Date: Sep 2009
Location: Sault Ste Marie On.
Posts: 1,069

My System Specs

Default

Quote:
Originally Posted by MonsterSound View Post
Well now,any thoughts?
__________________
Corsair Air 540 -i7 4930k @ 4.4ghz. Liquid cooled-4x4gb G Skill Trident X DDR3@ 2400mhz- Two EVGA Titans SLI - Xonar Phoebus Sound Card-Dell 3008 30" Monitor-Razer Tiamat Headphones-Butt Kicker Gamer-TrackIR 5
Reply With Quote
  #3 (permalink)  
Old October 25, 2011, 07:19 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,612
Default

Basically the WHQL version of 285.38 beta with (supposedly) a small fix for 3D Vision added.
__________________
Reply With Quote
  #4 (permalink)  
Old November 3, 2011, 03:04 AM
Apathetik's Avatar
MVP
 
Join Date: Jan 2009
Location: Tobin Lake, SK
Posts: 302

My System Specs

Default

These blue screen me in Starcraft 2 for some reason. Every time I want to play it, I have to reinstall my 270.xx drivers. Any ideas why this is happening? Seems specific to my computer. It is not an SLI problem, as I have tried with 1 video card and 2, same problem.

__________________



Reply With Quote
  #5 (permalink)  
Old November 3, 2011, 05:17 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,612
Default

Just played SC2 last night without an issue on a GTX 580.
__________________
Reply With Quote
  #6 (permalink)  
Old November 8, 2011, 02:34 AM
Apathetik's Avatar
MVP
 
Join Date: Jan 2009
Location: Tobin Lake, SK
Posts: 302

My System Specs

Default

This sucks :(
__________________



Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Catalyst 10.1 WHQL Drivers Released FiXT Press Releases & Tech News 6 January 31, 2010 06:48 PM
NVIDIA GeForce Forceware 196.21 WHQL Drivers Released FiXT Press Releases & Tech News 18 January 22, 2010 06:54 PM
NVIDIA GeForce 190.62 WHQL Drivers Released FiXT Press Releases & Tech News 1 August 24, 2009 05:41 PM
ATI Catalyst 9.7 WHQL Drivers Released FiXT Press Releases & Tech News 0 July 23, 2009 11:44 AM
NVIDIA GeForce Forceware 190.38 WHQL Drivers Released FiXT Press Releases & Tech News 14 July 21, 2009 07:47 PM