Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 14, 2011, 11:47 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,631

My System Specs

Default WLM 2009 Installs. Can't Update and Run

I'm trying to install WLM 2009 and while it does install correctly, when it prompts for an update, the update doesn't work and it redirects me to the WLM 2011 website. I don't want WLM 2011. Does anyone know to get WLM 2009 to install again and successfully "update"? I formatted my friend's netbook back in June and he was able to install WLM 2009 just fine.
__________________
Reply With Quote
  #2 (permalink)  
Old September 15, 2011, 12:55 AM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,546

My System Specs

Default

AFAIK, you can't install 2009 as of july. I don't see this being an issue though... 2011 is exactly the same basically if you do a few tweaks.
__________________
Reply With Quote
  #3 (permalink)  
Old September 15, 2011, 01:02 AM
MacJunky's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Creston, BC
Posts: 1,732

My System Specs

Default

I have been running WLM2009 on my win7 notebook in windows 2000 compatibility mode. That seemed to stop it from trying to screw me around.
Reply With Quote
  #4 (permalink)  
Old September 15, 2011, 07:11 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,631

My System Specs

Default

Quote:
Originally Posted by supaflyx3 View Post
AFAIK, you can't install 2009 as of july. I don't see this being an issue though... 2011 is exactly the same basically if you do a few tweaks.
Really? What kinda tweaks?

And why'd they deny the installation in July?
__________________
Reply With Quote
  #5 (permalink)  
Old September 15, 2011, 07:27 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,546

My System Specs

Default

Because they're phasing out XP.
This is what WLM 2011 looks for me after tweaking:

I used this for removing ads and other stupid stuff: A-Patch for Windows Live Messenger & Yahoo Messenger
I run it in comp mode for vista so you don't have to have the contact list in your system tray all the time, and theres a button at the top right to get rid of the retarded social networking stuff and make it look like that.
__________________
Reply With Quote
  #6 (permalink)  
Old September 15, 2011, 07:47 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,658
Default

Actually the big jump to WLM 2011 is the link protection that 2009 does not have.
Reply With Quote
  #7 (permalink)  
Old September 15, 2011, 07:49 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,546

My System Specs

Default

That too, which is completely useless IMO, annoys the hell out of me.
__________________
Reply With Quote
  #8 (permalink)  
Old September 28, 2011, 02:50 PM
geokilla's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Toronto
Posts: 3,631

My System Specs

Default

Running it in compatability mode for Windows XP SP2 and Vista SP2, using Alt + F4 or clicking X at the corner closes the window, but the program is still running as a service. I guess it's a start and better than nothing, but now I won't remember to sign off!

I just wish we can get 2009 back up and running, but it seems it has been perma disabled.
__________________

Last edited by geokilla; September 28, 2011 at 02:55 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FS] *UPDATE WEEKLY* ~ Chere's Computer Parts Sale ~ *UPDATE WEEKLY* Chere Buy/Sell & Trade 41 October 15, 2011 08:51 PM
WLM 2009 Force Update to 2011 geokilla O/S's, Drivers & General Software 6 January 20, 2011 10:12 PM
WiCOM 2009 Call for Papers: Sept. 24-26, 2009, Beijing, China--yr yumichelle Mobile Computing 0 January 9, 2009 01:43 AM
Vista SP1 Final Installs your experiences tyreman O/S's, Drivers & General Software 10 April 5, 2008 07:40 PM