Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 26, 2011, 08:44 AM
Rookie
 
Join Date: Feb 2010
Posts: 45
Default Win7 Hangup on Windows starting screen

Hi guys !

Here's a little problem I've been experiencing lately.

I bought an SSD almost a year ago, and it made my computer incredibly faster (), but now the problem I have is pretty much making my SSD useless on booting time.

The problem is intermittent, sometimes it does it, sometimes it doesn't.

On occasions (I'd say 60% of the time), when I turn on my computer, it will hangup on the Windows Starting screen (the one where you see the Windows logo forming with the black background).

I haven't checked exactly how long it stays there (i know its in minutes), but if I leave it, it will eventually end up in the desktop.

Same thing, when I shut off the PC, when you get to the blue-ish screen that says "Shutting down..." and the mouse logo turns into the circle, it will also hangup on occasions (about 60% of the time). Again, if I leave it there, it will eventually shut down.

I hope my SSD is not defective. But I guess this is a software issue.

Is anyone has any idea, please feel free ! I hate remembering how long it is to boot a pc without an SSD

thanks !
Reply With Quote
  #2 (permalink)  
Old August 26, 2011, 08:54 AM
Rookie
 
Join Date: Feb 2010
Posts: 45
Default

by the way this is my setup :

E8500 on corsair h50
corsair 4Gb ram at 800mhz
ASUS p5qse mb
XFX 4890HD
Ultra 750watt psu
haf932 case
intel 80gb ssd
two 500gb drives
Reply With Quote
  #3 (permalink)  
Old August 26, 2011, 10:40 AM
Top Prospect
 
Join Date: Sep 2009
Location: Canada
Posts: 240

My System Specs

Default

try booting into safe mode a bunch of times

if thats fine then something installed is causing issues

i have several pieces software that sometimes crash on boot up...

i'm just being lazy and won't do a fresh install. think i'll save up some money and pick up a SSD for my OS
THEN i'll reinstall
Reply With Quote
  #4 (permalink)  
Old August 26, 2011, 11:27 AM
MVP
 
Join Date: Nov 2008
Location: Ottawa
Posts: 344

My System Specs

Default

msconfig
turn off all the crap that boots
if your boot up is faster, then re-enable the options one by one and find the one that causes you issues.
That same program is likely the one making your shut down last forever.

You are responsible for whatever you do in there.
Reply With Quote
  #5 (permalink)  
Old August 26, 2011, 11:51 AM
Hall Of Fame
 
Join Date: Apr 2008
Location: Saskatchewan
Posts: 1,122

My System Specs

Default

Quote:
Originally Posted by clouter View Post
Hi guys !

Here's a little problem I've been experiencing lately.

I bought an SSD almost a year ago, and it made my computer incredibly faster (), but now the problem I have is pretty much making my SSD useless on booting time.

The problem is intermittent, sometimes it does it, sometimes it doesn't.

On occasions (I'd say 60% of the time), when I turn on my computer, it will hangup on the Windows Starting screen (the one where you see the Windows logo forming with the black background).

I haven't checked exactly how long it stays there (i know its in minutes), but if I leave it, it will eventually end up in the desktop.

Same thing, when I shut off the PC, when you get to the blue-ish screen that says "Shutting down..." and the mouse logo turns into the circle, it will also hangup on occasions (about 60% of the time). Again, if I leave it there, it will eventually shut down.

I hope my SSD is not defective. But I guess this is a software issue.

Is anyone has any idea, please feel free ! I hate remembering how long it is to boot a pc without an SSD

thanks !
check your cables,i had the same issue with a ssd(ocz vertex)
__________________
http://valid.canardpc.com/show_oc.php?id=932179

"Be so good at what you do that you cant be ignored"

Reply With Quote
  #6 (permalink)  
Old August 26, 2011, 12:05 PM
MVP
 
Join Date: Nov 2008
Location: Ottawa
Posts: 344

My System Specs

Default

Quote:
Originally Posted by jay51 View Post
check your cables,i had the same issue with a ssd(ocz vertex)
How can a cable be at fault?
I'm not being a smart @ss, I'm just wondering.
Reply With Quote
  #7 (permalink)  
Old August 26, 2011, 12:29 PM
Hall Of Fame
 
Join Date: Apr 2008
Location: Saskatchewan
Posts: 1,122

My System Specs

Default

Quote:
Originally Posted by blaze_125 View Post
How can a cable be at fault?
I'm not being a smart @ss, I'm just wondering.
easy...:)
__________________
http://valid.canardpc.com/show_oc.php?id=932179

"Be so good at what you do that you cant be ignored"

Reply With Quote
  #8 (permalink)  
Old August 26, 2011, 10:21 PM
Top Prospect
 
Join Date: Sep 2009
Location: Canada
Posts: 240

My System Specs

Default

true...it could have a slight break in the cable or not 100% seated
Reply With Quote
  #9 (permalink)  
Old August 27, 2011, 08:43 AM
Rookie
 
Join Date: Feb 2010
Posts: 45
Default

thanks for the answers guys

im pretty sure its not an app/program related issue...
yesterday it litteraly stayed on bootup for like 15 minutes until i ran out of patience

i restarted it three times in safe mode and still hangup. i fnially booted up on the fourth try in system restore mode and it hung up once then ran a diagnose and allowed me to get on the desktop

ill check cables tonight
if it doesnt work ill do a reinstall

if it doesnt work (a little part in my wishes that) ill build a new rig =P
Reply With Quote
  #10 (permalink)  
Old August 27, 2011, 09:22 AM
NI3 NI3 is offline
Top Prospect
 
Join Date: Jun 2010
Posts: 246
Default

If you have time, make a new partition, install windows on the new partition, leaving the old one. Boot into the new partition, and if it stalls it is hardware, it is doesn't it is your original installation.

Doing this requires palying with bootloaders though, it take a few minutes to lookup, and you should get the idea in quickly.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
SCREEN BLACK BUT CAN STILL OPEN WINDOWS noviceuser Troubleshooting 5 September 1, 2010 03:25 PM
Win7 starting screen looking weird, but.... t_mo_t Troubleshooting 13 April 14, 2010 10:25 PM
bsod on windows load screen timidestemu Troubleshooting 8 April 8, 2010 02:10 PM
Windows 7: black screen before setup is complete sevensc O/S's, Drivers & General Software 14 September 9, 2009 04:02 AM
Blue screen keeping me out of windows. Jake_HT Troubleshooting 0 February 2, 2009 09:02 AM