Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 2, 2011, 02:35 AM
Rookie
 
Join Date: Mar 2010
Location: GTA Ontario
Posts: 40

My System Specs

Default Do I have worms?

Hello; I need help!

I have Windows 7 64 with Avast anti virus.

Here's a list of what started happening to my comp overnight a few days ago.

MS Outlook opens but doesn't respond.
Recycle bin does not respond.
MS Word doesn't respond.
The above might work after a period of time.
Start up takes longer, AIDA64 takes longer to load?
Malicious removal tool hangs if I'm even able to download it. It stopped on something like sysWOW64 dll.
Avast full system scan seems to hang aswell.
IE works.
Comp sometimes takes forever to shut down or seems to hang on shutting down screen.

There might be more symtoms but I've been short for time to see what's what!
I game well, I don't fix well:)

Do I have somekind of comp virus, worm, malware?
Please give me your thoughts.

Thanks
Reply With Quote
  #2 (permalink)  
Old June 2, 2011, 06:19 AM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,039

My System Specs

Default

I sound like a broken record here but rule out hardware first.

Easiest to check is RAM. Download memtest86 and give it a couple passes.

Bad RAM will do what you are describing.
Reply With Quote
  #3 (permalink)  
Old June 2, 2011, 06:34 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,251

My System Specs

Default

I gotta tell ya, a different image popped into mind at the first read of your thread title. Anyway, Peri is right, bad ram can give you what I call "unfathomable operation". Things are screwed right up and it can be difficult to troubleshoot without outright replacement of the ram. Also, I would try system restore to a known good date and run an av in safe mode.
__________________
heatware
Reply With Quote
  #4 (permalink)  
Old June 2, 2011, 10:35 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,832
Default

I too pictured the op dragging his ass around on the carpet.
Reply With Quote
  #5 (permalink)  
Old June 2, 2011, 07:04 PM
Rookie
 
Join Date: Mar 2010
Location: GTA Ontario
Posts: 40

My System Specs

Default

Thx for your replies.
Ran the memtest four times....appox four hours and all passes with no errors.
Please advise what's next?
Should I take my COMP into Canada Computers for a fix?

Totally frustrated!

HELP
Reply With Quote
  #6 (permalink)  
Old June 2, 2011, 07:21 PM
Top Prospect
 
Join Date: Sep 2009
Location: Canada
Posts: 240

My System Specs

Default

might be spyware/malware

if you can't run memtest the other way to test RAM (your system memory)
is pull them all but one out. see how system works. if still flaky

shut down, take that one out and put in a different chip

if still iffy...try once more with different chip

if still iffy
you have a bug or something more than likely
Reply With Quote
  #7 (permalink)  
Old June 2, 2011, 07:24 PM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,039

My System Specs

Default

He said the RAM test came out fine. Good enough for me.

Download and install malwarebytes and see if it finds anything.
Reply With Quote
  #8 (permalink)  
Old June 3, 2011, 02:21 AM
Rookie
 
Join Date: Mar 2010
Location: GTA Ontario
Posts: 40

My System Specs

Default

I'm about to go to work..........
Waiting to see if my Outlook will respond(so far 15mins and no) so I can complete the purchase of Malwarebytes.
Thought I'd run a scan with Windows Defender and it's hung up after 48secs!
It's stopped at system32/drivers/usbport.sys if that means anything?

WAIT.......Outlook just free'd up aswell as my scan.
Scan(quik scan) is done and shows ok?.....wait, might give it another go.

To be continued, I need to depart for work:(

Do I get Malwarebytes or is it hardware?

Last edited by GeezerHT; June 3, 2011 at 02:41 AM.
Reply With Quote
  #9 (permalink)  
Old June 3, 2011, 04:11 AM
Gellidius's Avatar
MVP
F@H
 
Join Date: Dec 2008
Location: Quebec
Posts: 349

My System Specs

Default

as stoanee said, try anti-virus and anti-malware in safe mode.
__________________
Jacques


Ego cogito, ergo deus non est.
Reply With Quote
  #10 (permalink)  
Old June 3, 2011, 04:12 AM
Banned
 
Join Date: Apr 2011
Posts: 239
Default

Nuke & Pave .... I know it sound easy, once in a wild it's good to make a good cleaning
Reply With Quote
Reply


Thread Tools
Display Modes