Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   O/S's, Drivers & General Software (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/)
-   -   sabnzb usenet software and a nas? (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/42935-sabnzb-usenet-software-nas.html)

jtf2 April 29, 2011 05:15 PM

sabnzb usenet software and a nas?
 
hi to all.
trying to direct downloads with sabnzb to go to my nas-a qnap ts201
os is win7 64 bit

i believe i am using the proper syntax for the path which is this

\\NAS1963\Qdownload

it however does not recognize this and just default saves to its folder in my docs
any users here who could share a tip about this is much appreciated.
just started trying out usenet,and wow,much better than torrents for sure
thanks

ADay2Long April 29, 2011 05:38 PM

SABnzbd+, SickBeard and CouchPotato have made me a very happy camper I must say! :biggrin:

I have a machine with SABnzbd+ and I've setup FreeNAS on it in a virtual box. If your computer downloading can access the NAS, like simply look for the folder and try to copy some small files from your computer to the NAS. If this works, SABnzb should technically be able to download there. Make sure everything works before and it should be a breeze to do the final setup after!

jtf2 April 29, 2011 06:10 PM

Quote:

Originally Posted by ADay2Long (Post 510516)
SABnzbd+, SickBeard and CouchPotato have made me a very happy camper I must say! :biggrin:

I have a machine with SABnzbd+ and I've setup FreeNAS on it in a virtual box. If your computer downloading can access the NAS, like simply look for the folder and try to copy some small files from your computer to the NAS. If this works, SABnzb should technically be able to download there. Make sure everything works before and it should be a breeze to do the final setup after!

the support at the sab forums in regard this issue is pretty dodgy.
the nas is properly recognized on my computer for any other transfers to etc,but like i said sab just ignores my file path name and reverts back to my docs!

ADay2Long April 29, 2011 08:01 PM

Perhaps make sure the NAS has a static address and use the ip address in the file path instead of the name, for some reason sometimes the DNS can be picky <- Read broken.

Mook06 April 29, 2011 08:04 PM

if // network paths do not work, maybe try mounting the folder via "map network drive" then direct sabnzbd+ to the virtual drive path

EDIT: oh also you need to clear and stop your sab queue before making any changes to the sab paths configs, and possibly restart sab after changes

jtf2 April 29, 2011 08:38 PM

thanks for replies.
will try the ip address,instead of the name
will report back

jtf2 April 30, 2011 10:29 PM

well i am stumped now.
tried the ip address and of course the mounting the folder,but sab just reverts back to the default path.

lowfat May 1, 2011 10:34 AM

Quote:

Originally Posted by jtf2 (Post 510750)
well i am stumped now.
tried the ip address and of course the mounting the folder,but sab just reverts back to the default path.

And your queue is empty when you are changing the download to path?

Mook06 May 1, 2011 05:29 PM

you could try shutting sab fully down, then editing the config file manually, it is located

C:\Users\user\AppData\Local\sabnzbd

jtf2 May 1, 2011 07:57 PM

Quote:

Originally Posted by lowfat (Post 510835)
And your queue is empty when you are changing the download to path?

yes sir it is.


All times are GMT -7. The time now is 01:55 AM.