Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 24, 2011, 07:16 PM
Top Prospect
 
Join Date: Jun 2010
Posts: 203
Default Windows 7 Failed to Boot

For the second time, Windows 7 will start up, and will just hang for more than 10 minutes at the "Starting Windows" Splash screen. It normal takes about 30 to 50 seconds for W7 to boot but it just failed to.
I then hard powered it down and it booted up normally.

How can I view this in event viewer? Im looking through all the logs but there's nothing relevant to when I failed to boot.

Please help me find out where I can view info on the failure to boot in Event Viewer!
THANKS!!!
Reply With Quote
  #2 (permalink)  
Old April 24, 2011, 07:28 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,452

My System Specs

Default

if you can boot into safe mode without any issues then it is most likely an application or driver problem.
So any new hard ware or software you have just installed I would check those. also go into ms config and uncheck everything that is in the start up and reboot if it reboots normally then it is something in there which you can isolate by going back into msconfig and either one at a time or a couple at a time recheck the startups and reboot until it has its problem. if you are not sure how to get into ms config just go to run and type in msconfig and it will load up.

also look in the event viewer windows logs and go through them look for any warnings ( which there is normally a few) and errors go through system files ( in the event viewer) . But I have a feeling that it is some software you have installed so look through all of the system viewer.
Reply With Quote
  #3 (permalink)  
Old April 24, 2011, 07:50 PM
Top Prospect
 
Join Date: Jun 2010
Posts: 203
Default

Quote:
Originally Posted by Shadowmeph View Post
if you can boot into safe mode without any issues then it is most likely an application or driver problem.
So any new hard ware or software you have just installed I would check those. also go into ms config and uncheck everything that is in the start up and reboot if it reboots normally then it is something in there which you can isolate by going back into msconfig and either one at a time or a couple at a time recheck the startups and reboot until it has its problem. if you are not sure how to get into ms config just go to run and type in msconfig and it will load up.

also look in the event viewer windows logs and go through them look for any warnings ( which there is normally a few) and errors go through system files ( in the event viewer) . But I have a feeling that it is some software you have installed so look through all of the system viewer.
The only thing I have running on startup is my video card driver lol.

I was able to boot normally as I am here right now, its jsut weird. Its happened once before... so no biggie. Ill come back if it happens again!!!
Reply With Quote
  #4 (permalink)  
Old April 24, 2011, 09:45 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,452

My System Specs

Default

maybe try a repair install
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant boot into windows 7 on SSD shadow of chaos Troubleshooting 12 August 20, 2010 10:51 PM
Windows 7 will not boot :( hedgehog88 Troubleshooting 6 July 23, 2010 11:06 PM
Failed Windows 7 Install lanken123 O/S's, Drivers & General Software 4 October 17, 2009 09:50 PM
No boot after Windows update. Pilot_dc O/S's, Drivers & General Software 10 May 19, 2008 02:00 PM
AAARGH, can't boot into windows AGAIN, different PC!!! donimo Troubleshooting 16 January 28, 2008 10:08 AM