Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 19, 2008, 12:05 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,256

My System Specs

Default Vista SP1 RC Opinions?

Well I decided to download the SP and was wondering what everyone thought of it?

What did it fix for you?

Any performance gains?
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #2 (permalink)  
Old January 19, 2008, 12:11 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

I don't use vista much but I installed sp1 a while back and noticed no difference, ran some benches too. It's just a big roll up of all the earlier patches, with a bunch of PR spin on it to try and save a drowning turd of an OS.
Reply With Quote
  #3 (permalink)  
Old January 19, 2008, 08:59 PM
MVP
 
Join Date: Dec 2007
Location: Edmonton
Posts: 268
Default

Quote:
Originally Posted by Squeetard View Post
I don't use vista much but I installed sp1 a while back and noticed no difference, ran some benches too. It's just a big roll up of all the earlier patches, with a bunch of PR spin on it to try and save a drowning turd of an OS.


I don't really notice much of a change.
I've now run 3 different versions of SP1, & they all are fine for me.
Reply With Quote
  #4 (permalink)  
Old March 2, 2008, 10:15 PM
Rookie
 
Join Date: Mar 2008
Posts: 3
Default

I have not noticed much of a difference, still feels the same as before. However i was not experiencing any issues before i upgraded.
Reply With Quote
  #5 (permalink)  
Old March 8, 2008, 05:29 AM
MVP
 
Join Date: Jan 2008
Location: Cambridge, ON.
Posts: 499
Default

I had it on then uninstalled it .
No biggie either way.
__________________
Cambridge,ON
MSI Z77 M Power/Bios17.13b1
3770K@4.5ghz
Mushkin #997007
Noctua NH-D14
Gigabyte GTX 660
Seasonic X-660
Corsair 540 Cube
Noctua case fans
Intel Speed Demon x 2

using Prime 95 27.9


Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opinions on XFX 680i LT slugbug CPU's and Motherboards 14 December 21, 2007 04:29 PM
Anyone using an X-FI Elite Pro-opinions Ukonjack Audio 1 November 28, 2007 07:02 PM
RMA with Direct Canada, opinions? odin30 Off Topic 8 November 18, 2007 12:02 PM
Radeon x850 XT PE opinions qwerty Video Cards 14 November 9, 2007 04:18 PM
opinions on this mobo Jim CPU's and Motherboards 6 July 26, 2007 09:23 PM