Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 18, 2011, 05:36 PM
Rookie
 
Join Date: Dec 2010
Posts: 6
Default firefox

Hey everyone! Just a weird problem with firefox. I have a Facebook toolbar installed and every time i go on kijiji and then want to go back to facebook i get a google error saying something in the lines of "doesn't exist" or something. Sorry i forget what it says and want to stay from it for now. The only way around it usually is to reboot my pc. It does the same thing even if i don't use the toolbar. Then if i go to yahoo and search for something it boots me to the weather section without doing a search.

So i'm kinda leaning towards some kind of cookie problem but not sure which one. Is there a way to tell that specific site not to use cookies??? The weird thing is that i never go on google!!!

Thanks in advance.
Reply With Quote
  #2 (permalink)  
Old January 18, 2011, 11:47 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,074

My System Specs

Default Clear History ?

Firefox / tools / clear history

seeif you have the problem still ?
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox 3.6 Released FiXT Press Releases & Tech News 0 January 21, 2010 11:09 AM
Firefox 3.7 Infiniti O/S's, Drivers & General Software 19 September 8, 2009 11:53 PM
firefox + hwc = no go... omgwtf Suggestions & Feedback 9 July 10, 2009 10:00 PM
Firefox 2.0.0.2 has been released Supergrover Press Releases & Tech News 1 February 25, 2007 11:11 AM