Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 30, 2010, 01:40 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default quick question for all folders.

ok well just started running a 5770 i got. and when folding the cards gpu core never clocks up to max why? cause the card works just fine it goes to max freq when gaming anyone know why this is. thanks all
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #2 (permalink)  
Old December 30, 2010, 01:52 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

well that's strange cause it's know running at full speed whats up with that it didn't start to run full speed till way into the fold. any clue guys/gals
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #3 (permalink)  
Old December 30, 2010, 02:09 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

some wu's will go up and down on usage, nothing to worry about :)
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
A quick question LacrosseTown Troubleshooting 5 June 13, 2010 03:44 AM
quick question twleung RAM 5 January 24, 2010 03:46 PM
Quick Question Shonoby Display Units 2 July 9, 2009 03:58 PM
Quick question jspot69 HTPC Systems & Software 4 February 6, 2009 05:39 AM
Quick Question. Khronos Display Units 2 January 7, 2008 01:16 PM