Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 2, 2010, 06:05 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 1,962

My System Specs

Angry AVG 2011 Restart mesages

I am running AVG 2011 FREE on WIN 7 64 BIT

I am getting constant requests from AVG to restart my Computer

I done it in safe mode 2 times
More than 5 times spft restart
3 0r 4 cold shut douns

This mesage to restart computer keeps poping up
I keep delaying fre an hour or cosing pop up
Keeps coming back

ANYone else having problems ?
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #2 (permalink)  
Old December 2, 2010, 06:09 PM
Sagath's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Petawawa, ON
Posts: 2,454

My System Specs

Default

AVG 2011 Update Causes Widespread Problems For 64-Bit Windows - Slashdot
__________________
Quote:
Originally Posted by Lpfan4ever View Post
AKG shot the hamsters, and then Perineum drove his Mustang with summer tires into the server.
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #3 (permalink)  
Old December 2, 2010, 06:14 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

you may want to turn off the auto restarts?
Reply With Quote
  #4 (permalink)  
Old December 2, 2010, 06:30 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 1,962

My System Specs

Default

No otion to turn it off
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #5 (permalink)  
Old December 2, 2010, 06:34 PM
Sagath's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Petawawa, ON
Posts: 2,454

My System Specs

Default

or you could try the fix in the link I provided............
__________________
Quote:
Originally Posted by Lpfan4ever View Post
AKG shot the hamsters, and then Perineum drove his Mustang with summer tires into the server.
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #6 (permalink)  
Old December 2, 2010, 07:11 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,473
Default

Thanks buddy.. Had about 3 people come into our shop with that exact problem!
Reply With Quote
  #7 (permalink)  
Old December 2, 2010, 07:17 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 1,962

My System Specs

Default

Thanks little hunting but maybe fixxed hope so !
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #8 (permalink)  
Old December 2, 2010, 11:10 PM
ipaine's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,036

My System Specs

Default

Not to really bash AVG or anything but I have a better idea, uninstall AVG and go to something better. Myself I use Microsoft Security Essentials and it has proven very good, a lot less bloat than the last time I used AVG,
__________________
"Nothing sucks more than that moment during an argument when you realize you're wrong."


Reply With Quote
  #9 (permalink)  
Old December 3, 2010, 05:26 AM
Trial Member
 
Join Date: Dec 2010
Posts: 1
Default

Hi All
Recently updated to AVG free 2011 and it seemed to work fine for a couple of days. I received a message on my laptop that I needed to reboot to complete the update, so I did, and I did and I did. AVG is still requesting that I reboot the computer.
Reply With Quote
  #10 (permalink)  
Old December 3, 2010, 06:32 AM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,561
Default

Well, this might be the reason the gf's computer was blue-screening upon boot..

time to go Avast, ye!
Reply With Quote
Reply


Tags
avg 2011 , bad pop ups , restart

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bootable AVG CD using Linux Distro sswilson O/S's, Drivers & General Software 6 April 2, 2010 06:51 PM
ReStart Problems Spikemaul O/S's, Drivers & General Software 8 March 30, 2009 05:48 PM
New computer constant restart SynCroNiz3 Troubleshooting 5 February 21, 2009 04:49 AM
AVG 8.0 Update Problem Killswitch O/S's, Drivers & General Software 11 August 28, 2008 11:09 AM
AVG notice just started popping up saying it's discontinued.... Misoprostol O/S's, Drivers & General Software 19 January 6, 2008 09:12 AM