Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 25, 2010, 07:36 AM
Skyllz's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Ottawa
Posts: 775

My System Specs

Default Win 7 x64 crashed big time on me.

I beleive my next step is a format/reinstall unless someone has a better idea.

Last night I was browsing forums, in about 30 seconds the computer grinded to a halt, ctrl-alt-del worked, but was very sluggish, no CPU usage or RAM usage out of the ordinary.

Tried to reboot and it did not get to the login screen.
F10 and tried to repair from HD, no go.
Tried to System restore from a date a month back, no go
Tried to repair from the CD and no go.

I poped in an old HD with XP on that had the same hardware and it worked right away, no issues so it eliminates the hardware.

And I cant find my $%?"/$! disk image I had done when I reinstalled Win7.

So, reinstall it is or someone else has an idea before I do that tonight?
__________________
Is smoke supposed to come out of there?
Reply With Quote
  #2 (permalink)  
Old January 25, 2010, 08:07 AM
TimTheEnchanter's Avatar
Allstar
 
Join Date: Apr 2009
Posts: 841
Default

May seem stupid but i had such a problem one time, after updating W7 that was working perfectly before. I tried everything, no results... until i changed the sata cable!

Worth a try, maybe.
__________________

Reply With Quote
  #3 (permalink)  
Old January 25, 2010, 08:17 AM
MarkOne's Avatar
Banned
F@H
 
Join Date: Oct 2009
Location: Chertsey 60 KM north of Montreal
Posts: 4,015
Default

I'm not surprise with a

Motherboard:
EVGA 750i FTW
Reply With Quote
  #4 (permalink)  
Old January 25, 2010, 08:31 AM
Skyllz's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Ottawa
Posts: 775

My System Specs

Default

Quote:
Originally Posted by MarkOne View Post
I'm not surprise with a

Motherboard: EVGA 750i FTW
Instead of making useless remarks why dont you explain why?
__________________
Is smoke supposed to come out of there?
Reply With Quote
  #5 (permalink)  
Old January 25, 2010, 08:59 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,657

My System Specs

Default

Quote:
Originally Posted by Skyllz View Post
I poped in an old HD with XP on that had the same hardware and it worked right away, no issues so it eliminates the hardware.
That does not eliminate the hardware, it only confirms that the hardware is fine EXCEPT the HDD.

I suspect a HDD failure, since XP worked fine when you swapped the drive.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #6 (permalink)  
Old January 25, 2010, 09:04 AM
MarkOne's Avatar
Banned
F@H
 
Join Date: Oct 2009
Location: Chertsey 60 KM north of Montreal
Posts: 4,015
Default

Quote:
Originally Posted by Skyllz View Post
Instead of making useless remarks why dont you explain why?

why useless.. I was answering to the suggestion of trying sata cable, those EVGA board have problem with sata connectors


Quote:
Originally Posted by TimTheEnchanter View Post
....I tried everything, no results... until i changed the sata cable!

Worth a try, maybe.
Reply With Quote
  #7 (permalink)  
Old January 25, 2010, 09:09 AM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by MarkOne View Post
I'm not surprise with a

Motherboard:
EVGA 750i FTW
There's nothing wrong with that motherboard. It was the 680i and 780i chipsets that had problems.
Reply With Quote
  #8 (permalink)  
Old January 25, 2010, 09:27 AM
Skyllz's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Ottawa
Posts: 775

My System Specs

Default

Quote:
Originally Posted by MarkOne View Post
why useless.. I was answering to the suggestion of trying sata cable, those EVGA board have problem with sata connectors
Thanks for clarifying then since all I saw was your reply to the problem I posted, not thinking you were replying to the issue about the SATA cable.

I'll give that a try tonight before swapping a new HD in to reinstall and then see if I can extract my stuff from the old one. I needed a new HD anyway
__________________
Is smoke supposed to come out of there?
Reply With Quote
  #9 (permalink)  
Old January 25, 2010, 09:33 AM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,828

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
That does not eliminate the hardware, it only confirms that the hardware is fine EXCEPT the HDD.

I suspect a HDD failure, since XP worked fine when you swapped the drive.
and what he said no cpu load and sluggish sounds like storage to me. jm2cents
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #10 (permalink)  
Old January 25, 2010, 02:37 PM
Skyllz's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Ottawa
Posts: 775

My System Specs

Default

Well **** me sideways...

I get home, unplug all SATA devices, use a new cable to try on the old HD, no go.

Plug new HD in, install win7, install basic drivers, pop old HD in with an old SATA cable, works fine. Extract all sensitive files no issues.

For shit and giggles I try to Boot from old HD, everything is fine, scan/defrag, all is fine... runs flawlessly like it had been for months prior!!

oh well... I needed a new HD anyway :lol:
__________________
Is smoke supposed to come out of there?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Win 7 X64 upgrade activation woes GregH O/S's, Drivers & General Software 6 December 3, 2009 06:58 PM
I7 x64 or XP x64 for gaming PC? Georgian New Builds 9 November 1, 2009 11:28 AM
Vista x64 / Win7 x64 + 4gigs ram = Which TV tuner (Shaw Digital : Vancouver) KylSp HTPC Systems & Software 7 June 18, 2009 02:13 AM
Planning a new build? Need a x64 bit OS? I have a DVD copy of Win 7 to give away! Triggz New Builds 12 March 22, 2009 03:17 PM
your win xp x64 experience CTA O/S's, Drivers & General Software 18 October 7, 2008 03:07 PM