Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 4, 2009, 04:10 PM
Draex's Avatar
Top Prospect
F@H
 
Join Date: Dec 2007
Location: Kelowna Again :(
Posts: 72

My System Specs

Default Bsod/Freeze at login. Mixed GPU.

Having an issue with a mixed GPU folding system I put together today, I tested all the components independently and run fine. The system runs fine at first when using the microsoft WDM or vesa drivers, but after installing the nvidia drivers 195.X, or attempting to change the resolution on either screen the system BSOD's complaining about nvlddmkm.sys, on subsequent reboots the system will hard lock on login to windows 7, until I go into safe mode and remove the displayer driver. If I remove either card the system runs / folds fine....

System spec.

Windows 7 Prof.
Abit AW9D-Max
intel e8400
2x1 GB OCZ-PC6400
OEM GTX 280
Asus EN8800GT
Corsair TX-750
Lots of random Hard-drives.
2 17inch junker CRT's

Install is fresh.
__________________
Reply With Quote
  #2 (permalink)  
Old December 4, 2009, 04:34 PM
Draex's Avatar
Top Prospect
F@H
 
Join Date: Dec 2007
Location: Kelowna Again :(
Posts: 72

My System Specs

Default

I pulled the 8800GT again, and well doing so have noticed that cards are unusually hot, touching the plastic housing around the fan/heatsink assembly was more then enough to burn my fingers. Yet both fans were running.
__________________
Reply With Quote
  #3 (permalink)  
Old December 5, 2009, 01:05 PM
Draex's Avatar
Top Prospect
F@H
 
Join Date: Dec 2007
Location: Kelowna Again :(
Posts: 72

My System Specs

Default

Turns out this was a bad Corsair TX750.
__________________
Reply With Quote
  #4 (permalink)  
Old December 6, 2009, 08:25 AM
BrainEater's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,502
Default

Actually I think its bad drivers.

There are many people having issues with the 191.xx and above drivers on both win7 and XP.

I run a 260 and an 8800GTX , both the 191 and 195 driver sets cause my 260 to fail.
__________________
Intel 3930k /rIVe/32 Gb vengeance LP/Nvidia TITAN/760/760/Intel 520's/WD raptors/etc...
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista login password recovery Magnetar O/S's, Drivers & General Software 4 August 27, 2009 09:28 PM
Mixed GPU Folding CasheKicker HardwareCanucks F@H Team 22 March 25, 2009 03:26 PM
Login Problems Gav Site Announcements 21 November 25, 2008 04:16 AM
Freeze Asspigeon Troubleshooting 32 July 26, 2007 06:41 AM
Forum login issue Cheator Suggestions & Feedback 11 July 18, 2007 10:29 AM