Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   O/S's, Drivers & General Software (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/)
-   -   Have to re-activate Windows 7? (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/26149-have-re-activate-windows-7-a.html)

somecanadianguy December 2, 2009 01:14 PM

Have to re-activate Windows 7?
 
Today I got up and turned on the pc... left the room... came back to a screen saying I needed to do a system repair.
I went ahead and did the repair (though maybe I shouldn't have), rebooted and all seemed fine.
While messing around online I got a Windows activation popup in the taskbar saying that I had to re-activate.
Clicked on the box and got this...

http://www.hardwarecanucks.com/forum...6d3f7b4422.png

Now, the only thing I really did yesterday was activate Windows and mess around with some art programs.
I'm guessing that the repair messed up the activation, but not really sure what exactly happened.

b1lk1 December 2, 2009 01:19 PM

I have had random activation issues with both my PC's running Windows 7. I stick to Vista on my main PC for this reason alone. I have yet to have an unrepairable issue, but it has been an annoyance.

bojangles December 2, 2009 01:41 PM

My activation key got messed up as well. I tried typing it in again but it got denied. A LEGIT VALID COPY. I did the automated phone call and followed the steps and it was revalidated again. Nothing hard.

Basically what I did was install a fresh copy of Windows 7 on my Envy 15.

Arinoth December 2, 2009 01:45 PM

Yep do exactly what bojangles said and that'll clear everything up.

somecanadianguy December 2, 2009 01:47 PM

This is a legit copy.
I did a totally clean install too and it's been working fine until today (the day after I activated).
Guess I'll just go ahead and see what happens.
Thanks guys.

MarkOne December 2, 2009 01:56 PM

Quote:

Originally Posted by somecanadianguy (Post 295909)
........(the day after I activated).
Guess I'll just go ahead and see what happens.
Thanks guys.

that's the problem, I think you have to wait 120 days before reactivate, of course a simple call will fix it

somecanadianguy December 2, 2009 02:18 PM

Well it was the first time I had activated and haven't tried a second time.
I got the popup telling me I needed to re-activate, but I usually don't trust popups right away.
Just wanted to confirm that this is something 'normal'.

somecanadianguy December 2, 2009 03:31 PM

Was able to re-activate without calling.
First problem with Windows 7 so far...

Arinoth December 2, 2009 03:33 PM

Are you sure it wasn't the installer and not Windows 7? :ph34r:

somecanadianguy December 2, 2009 04:00 PM

I'm not really sure what happened.
First problem happened while it was booting up this morning.
The re-activation popup happened shortly after I did the startup recovery and rebooted.
It's activated now and have done some digging to look for problems.
All seems fine so far.


All times are GMT -7. The time now is 11:36 AM.