Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 12, 2009, 05:49 AM
Apathetik's Avatar
MVP
 
Join Date: Jan 2009
Location: Tobin Lake, SK
Posts: 302

My System Specs

Exclamation Windows 7 Multiple Connections Come Up & Internet Access Fails

Having a problem with my start ups/restarts on my new install of Windows 7 Ultimate retail.

When I turn on my PC or restart it, I have no internet access, however, the "network and sharing center" indicates I have multiple (2 active) connections. One is my "Home - Network 2", and the other is called "public network". This is a desktop computer, and has never been connected to any other networks. I ran Vista 64 fine for 18 months without anything like this happening. If I click 'disable' either one of the connections, they both disappear. If I then click on 'enable', it takes about 5 seconds, then my home network is restored. The "public network" is gone as well, and it only lists "Home - Network 2" and works totally fine! I am directly on a modem and have NO router. Like I mentioned before too, I have never had a problem in 18 months with Vista 64 until I wiped my partition, and did a fresh install with Windows 7. Can anyone help me fix this? Or explain how to disable the public network somehow permanently?

Thank you for your help!
__________________



Reply With Quote
  #2 (permalink)  
Old November 12, 2009, 06:15 AM
Apathetik's Avatar
MVP
 
Join Date: Jan 2009
Location: Tobin Lake, SK
Posts: 302

My System Specs

Default

I am also not having any problems with speed or performance with my internet.



I see these 2 people are having the same problems as me as well.

Multiple connections come up and internet access fails. (windows 7 7057) - Windows 7 Forums
__________________



Reply With Quote
  #3 (permalink)  
Old November 12, 2009, 04:41 PM
Apathetik's Avatar
MVP
 
Join Date: Jan 2009
Location: Tobin Lake, SK
Posts: 302

My System Specs

Default

__________________



Reply With Quote
  #4 (permalink)  
Old November 12, 2009, 04:52 PM
Apathetik's Avatar
MVP
 
Join Date: Jan 2009
Location: Tobin Lake, SK
Posts: 302

My System Specs

Default

No Network Access after restart - Page 4 - Windows 7 Forums

** ^ Fixes the problem 100% ^ **

Hope this helps someone else! I was at my minds end.
__________________




Last edited by Apathetik; November 12, 2009 at 05:57 PM.
Reply With Quote
Reply


Tags
windows 7 network issue , windows 7 problem

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
slow internet speed under windows 7 Kyure Networking 6 March 17, 2010 01:11 PM
Microsoft Looks To Offer Multiple Browsers in European Versions of Windows 7 FiXT Press Releases & Tech News 11 July 27, 2009 03:15 PM
Cannot access certain websites, intermittent website access chrisk Networking 16 November 30, 2008 11:24 AM
Prime95 - Disable "Auto Windows Updates, Norton Internet Security & Unplug LAN For Ov rjbarker Overclocking, Tweaking and Benchmarking 12 April 11, 2008 11:36 AM
IE7 fails to load new pages when multiple tabs are open RGAR O/S's, Drivers & General Software 2 November 10, 2007 02:04 PM