Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old October 25, 2009, 06:32 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,794

My System Specs

Default

Uninstalled 191.07 WHQL and installed 186.18 ....nvcp now shows DirectX 10.....before with the poor results in Vantage it was DX 11......got a very good result (no hitching) running version 186.18.
May try one more uninstall and reinstall of 191.07 still....and see...
Also, the window "hitching / jitter" when opening / closing windows disappears all together when I disable "animated" minimizing / maximizing.

anyone have a download link to the HDD / SSD Benchmark program?

cheers
Reply With Quote
  #12 (permalink)  
Old October 25, 2009, 07:03 PM
Hall Of Fame
 
Join Date: Apr 2008
Location: Saskatchewan
Posts: 1,122

My System Specs

Default

not sure exactly what prog. here's one tho HdTach
__________________
http://valid.canardpc.com/show_oc.php?id=932179

"Be so good at what you do that you cant be ignored"

Reply With Quote
  #13 (permalink)  
Old October 25, 2009, 11:52 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,794

My System Specs

Default

Still having really strange "surging / hitching" well running either FC2 (both Benchmark and Gameplay) as well as Vantage.....see below...Vantage did this running the 191.07 Driver, so uninstalled it and installed 186.18...everything was great...but now the same "hitching n surging" while running these 3D Graphics is back again...no idea whats up.....
Hey all
Just clean installed W7 HP 64 bit on my new Intel SSD. Installed all Drivers, as in Realtek, LAN, Chipset and GPU.
Initially installed 191.07 Driver and found terrible "hitching / surging" while running Vantage:
1. Uninstalled and did a clean install of 186.18
2. Everything worked great, no surging / hitching at all, in fact 2nd best score I've ever gotten.

Now, ran FC2 Benchmark Tool and terrible "surging / hitching" ..really bad, ran Vantage and the same thing thier...dammit, everything worked fine on Vista 64 with my old Raptor, any ideas??
Really stumped here guys.
Any suggestions? ....help....
Is thier something I missed with the Intel G2 SSD ? I installed W7 on it and everything seemed fine...haven't done anything else with it.
Reply With Quote
  #14 (permalink)  
Old October 26, 2009, 08:28 AM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,815

My System Specs

Default

Make sure scheduled defrag is turned off and perhaps disable indexing as well. See if that helps.
Reply With Quote
  #15 (permalink)  
Old October 26, 2009, 09:16 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,794

My System Specs

Default

Jdrom...a reboot solved the problem..........could have been that my rig was in the middle of a Updates download...have turned "Auto" updates off.

Ok...I have narrowed this "3D Graphics hitching / Surging" problem down. Its hard to describe, but essentially when running Vantage or FC2 Benchmark, the picture "hesitates / hitches during what should be "fluid motion" every second continuously.

It seems its not Driver related as it only occurs after a "wake-up" from S3 mode. At this point the only thing I think I could try is updating the BIOS. If anyone else has any ideas feel free to chime in.
This did not happen when waling up from S3 mode with Vista 64 running on my Raptor Drive.

cheers

Last edited by rjbarker; October 26, 2009 at 10:26 PM.
Reply With Quote
  #16 (permalink)  
Old November 11, 2009, 07:58 PM
Lima's Avatar
Allstar
 
Join Date: Feb 2008
Location: Laval, Qc
Posts: 588

My System Specs

Default

What SSD tweaks did you apply?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTB] Looking for an ssd. Gunner86 Buy/Sell & Trade 0 August 25, 2009 07:59 AM
Getting Loaded for No Reason zlojack Off Topic 59 May 4, 2009 11:43 PM
[FS] C2D Quad PC fully loaded/water cooled CPU b1lk1 Buy/Sell & Trade 5 March 27, 2009 07:08 PM
FS: Ispiron 1501 fully loaded kcksteve Buy/Sell & Trade 0 April 29, 2008 05:57 PM
Upgrading a PC, need suggestions and more loaded questions inside! J2TheROC CPU's and Motherboards 13 April 29, 2008 11:12 AM