Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old September 27, 2009, 09:03 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,840
Default

It is XP.

However, on the computer I have WiFi and wired LAN working without an issue. It is just Outlook that doesn't connect when use it over wireless.
__________________
Reply With Quote
  #12 (permalink)  
Old September 27, 2009, 10:28 AM
bojangles's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Oakville, ON
Posts: 2,684

My System Specs

Default

Maybe try a repair? Save a backup of your emails and repair Outlook.
Reply With Quote
  #13 (permalink)  
Old September 27, 2009, 10:45 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,679

My System Specs

Default

I use Outlook 2007 over Wifi, and never had to change a setting. Save your Outlook personal file, un-install then re-install while wireless. It may do the trick.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #14 (permalink)  
Old September 27, 2009, 12:14 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,840
Default

Done. No change.
__________________
Reply With Quote
  #15 (permalink)  
Old September 27, 2009, 12:38 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,784

My System Specs

Default

Quote:
Originally Posted by SKYMTL View Post
It is XP.

However, on the computer I have WiFi and wired LAN working without an issue. It is just Outlook that doesn't connect when use it over wireless.
Did you try changing the ssid?

My money's still on something security related based on the "catagory" of connection. If you can connect and surf via wi-fi and you can send email through the same router when you connect via ethernet cable then all of your ports are set correctly. I suppose it's possible to block the ports in the router for just the wireless connections, but it certainly wouldn't be the default.

The only possible difference is that either windows or office thinks that it's not a secure network and is blocking email over wi-fi.

__________________________________________________ ________

Are you running any security software? Might be a setting in there related to it as well. Try turning off any firewalls you have and see if that allows you to send email via wi-fi.

__________________________________________________ ________

How about your wireless connection port settings?

control panel (classic view) / network connections / right click on the wireless network connection / select properties / general tab / in the second box highlight "internet protocol (TCP/IP) / select properties / General tab / select "advanced" / options tab / Highlight "TCP/IP filtering" / select properties / ensure that "enable TCP/IP filtering (all adapters)" isn't enabled (the settings below only matter if that box is checked).

I doubt this is the issue as I'm pretty sure that it's global over both the wired and wireless connections but it wouldn't hurt to check.

__________________________________________________ __________________

Did you try setting up OE to see if it will work? That'll point directly to security settings in Office 2007 as the culprit if OE works and Outlook 2007 doesn't.

Office 2007 has a lot of funky filtering / security settings that many folks have been having issues with.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP

Last edited by sswilson; September 27, 2009 at 01:10 PM.
Reply With Quote
  #16 (permalink)  
Old September 27, 2009, 05:57 PM
grinder's Avatar
Allstar
F@H
 
Join Date: Mar 2007
Posts: 823

My System Specs

Default

i suppose you can check your internet email settings. Edit your email account under outlook's "account settings" window. Bring up the "more settings..." button so the "internet email settings" window appears. Move to the connections tab and make sure that the only option selected is the "Connect using my local area network (LAN)" radio button.

If the above does not work, it would be curious if there is something strange going on with your Windows XP user's profile. Could you create a new user profile on your laptop and setup a POP3 account? See if it has the same strange symptoms when you launch Outlook over a wireless LAN connection.
__________________
Phenom II 945 :: ASUS M4A78-E (780G) :: BFG 285GTX :: 4GB Mushkin DDR2 (5-4-4-12) :: Creative Xi-Fi :: Seagate 500 gig 7200.12 (better than WD BLACK!!!!!) :: Samsung 2493HM
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Outlook from multiple machines RainMaker O/S's, Drivers & General Software 4 April 20, 2009 06:23 PM
strange outlook problems CTA O/S's, Drivers & General Software 8 March 3, 2009 11:27 AM
Spam filter for Outlook Kilauea Networking 12 August 24, 2008 09:42 PM
Outlook express Patriote O/S's, Drivers & General Software 36 March 26, 2007 12:28 PM
TechGage offers an outlook for Ageia's PPU Babrbarossa Press Releases & Tech News 4 February 26, 2007 07:24 PM