Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 20, 2009, 08:08 AM
no_pulse's Avatar
MVP
 
Join Date: Mar 2008
Location: Hamilton, Ontario
Posts: 389
Default BSOD help!

It just so happens when my g/f used my computer, something went wrong :P I finally got Vista to load into windows by disabling all startup programs through MSConfig in safe mode. But when ever I run any program, I get the BSOD.

I get the SYSTEM_SERVICE_EXCEPTION BSOD.

I followed the instructions here: Event ID 10 is logged in the Application log after you install Windows Vista Service Pack 1 or Windows Server 2008 but to no eval it did fix anything.

I'd rather not reformat and was wondering if something could help me.
__________________
Originally Posted by kruzn4evr:

"The peppers fired a warning shot. Some were so loud and echoing that I was later told a few folks in
other aisles had ducked, fearing that someone was robbing the store and firing off a shotgun."
Reply With Quote
  #2 (permalink)  
Old September 20, 2009, 08:12 AM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,039

My System Specs

Default

Could try doing a Vista repair install....

With my limited (1 year) experience with Vista sometimes it seems to be the best option.
Reply With Quote
  #3 (permalink)  
Old September 20, 2009, 09:18 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,348

My System Specs

Default

I second that do a repair or you could try the load last good configuration, it sounds like to me that she ( possibly) might have installed something but either way try the last good configuration and if that doesn't work put the disk in and reboot and do the repair install you might have a virus on there if there are some disks out there that scan and remove virus's from dos that run off of disk
Reply With Quote
  #4 (permalink)  
Old September 20, 2009, 09:54 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,348

My System Specs

Default

By the way what is the error message you get from the BSOD?
SYSTEM_SERVICE_EXCEPTION BSOD - Google Search

Last edited by Shadowmeph; September 20, 2009 at 10:17 AM.
Reply With Quote
  #5 (permalink)  
Old September 20, 2009, 04:55 PM
no_pulse's Avatar
MVP
 
Join Date: Mar 2008
Location: Hamilton, Ontario
Posts: 389
Default

Well a system restore is out because I disabled it. And I did try to repair it, but funny enough, Vista detected there was nothing to repair! Looks like I just might have to reformat. :(
__________________
Originally Posted by kruzn4evr:

"The peppers fired a warning shot. Some were so loud and echoing that I was later told a few folks in
other aisles had ducked, fearing that someone was robbing the store and firing off a shotgun."
Reply With Quote
  #6 (permalink)  
Old September 20, 2009, 06:23 PM
no_pulse's Avatar
MVP
 
Join Date: Mar 2008
Location: Hamilton, Ontario
Posts: 389
Default

Oddly enough I did a system restore and it worked. I thought I had disabled system restore, but luckily I didn't. I have my windows back :) Thank the Gods for system restore!
Thanks for help guys!

I think what ended up happening was a system file got corrupted when my APC battery backup unit decided to not work. My g/f was on the computer and she said the battery backup was making clicking noises and then the computer shutdown. Then she would boot the system up and the same thing kept happening.
__________________
Originally Posted by kruzn4evr:

"The peppers fired a warning shot. Some were so loud and echoing that I was later told a few folks in
other aisles had ducked, fearing that someone was robbing the store and firing off a shotgun."
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshoothing my BSOD Bomberman07 Troubleshooting 12 August 26, 2009 11:31 PM
bsod destroyerht Troubleshooting 4 June 19, 2009 02:02 PM
Vista 64 BSOD encorp Troubleshooting 11 December 6, 2008 09:48 PM
BSOD error miggs78 Troubleshooting 9 August 20, 2008 03:22 PM
nv4disp_dll BSOD druwitt Troubleshooting 2 August 11, 2008 04:21 PM