Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old September 2, 2009, 03:29 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,806

My System Specs

Default

No biggie here other than some huge gains in a couple of the Vantage Tests.."Waving futuremark Flags" went from 23 - 25 FPS to steady 30 FPS and "Green Dots Making Up Female Body" went from 35 FPS to 42 FPS, but overall Vantage score dropped 1K....odd!

Also, GPU #1 does not downclock when exiting 3D Apps...#2 & #3 both downclock fine! (unacceptable for me)

Rolled back to 182.08...everything back to normal...
Reply With Quote
  #22 (permalink)  
Old September 2, 2009, 03:55 PM
jcmaz's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Vancouver, BC
Posts: 2,453

My System Specs

Default

They glitch up for me on Crashtime 2, so i'm using the newest WHQL drivers from NVidia
__________________
“Wise men speak because they have something to say; Fools because they have to say something.”

-Plato
Reply With Quote
  #23 (permalink)  
Old September 2, 2009, 04:21 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,806

My System Specs

Default

I did use the nVidia WHQL 190.62........maybe a "clean install" would be better......friggin time consuming though....and then test em.....then find out one or more GPU's don't downclock.....ugh!

....so the nVidia Driver Saga continues for me anyhow. Now, this afternoon, thought f-ck it..been using 182.08 Driver for awhile now (yeah I know its ancient)...so, see if I can bump up my Vantage Score a little with a new Driver..what the hell?!
Now...as my initial Post above states tried the newest WHQL 190.62 the "lazyman" way...right on top of the old Driver....!
All seemed to go fine..everything running not bad...no improvement at all in Vantage but Vantage seems to have a brain of its own and the Scores seem to fluctuate within 1K from run to run..whatever (still think that Vantage is an nVidia / ATI ploy to get us to buy better Hardware )...BUT...GPU #1 of 3 does not downclock when exiting 3D Apps..sh_t..thats no good!
So....away we go (as the wife yells from downstairs.."You stilll on that damn thing" )

1. Complete unistall, Driver Cleaner and Re-install 190.62 ...some great Frame improvements in some of the Vantage Tests
- Waving Flags steady 30 FPS
- Green particle chic steady 42 FPS
- overall Score...meh..lost .7K ..seems my CPU Score went down..whatever BUT
exit Vantage and still GPU#1 doesn't downclock (other two GPU's do)..

2. Complete uninstall of Drivers and Re-install 185.85 with latest PhysX...back to my same original Vantage Score...thats alright.. oop (Wife yelling again froom downstairs.."You still on that damn thing"...I yell back ..."Yep..just checking out some great Porn Hon"
Anyhow...exit Vantage and BAM...GPU #1 NOT downclocking after exiting 3D App...other two do just fine...

3. Complete uninstall of Driver and Re-install of original 182.08 Driver along with latest PhysX....(could care less at this point now of my Vantage Score, just want to see all three GPU's downclock properly).....and they do!

So..in conclusion, other than the wife and dogs getting impatient with me:
190.62 - would not downclock #3 GPU after exiting 3D App
185.85 - same thing
182.08 - working fine.

Now, I was uninstalling and reinstalling Precision after each uninstall / Reinstall of Drivers..the only thing I can think at this point is perhaps when I was uninstalling and reinstalling Precision I shouldn't have "saved settings (profiles)"...maybe they were corrupting Precision and causing the downclocking issue??...

So...I guess I would have been better off leaving well enough alone (if it aint broke don't try to fix it) and gone for a walk with the wife and dogs instead

Last edited by rjbarker; September 2, 2009 at 09:19 PM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Nvidia WHQL - 190.62 SugarJ O/S's, Drivers & General Software 17 September 20, 2009 06:53 PM
NVIDIA GeForce 190.62 WHQL Drivers Released FiXT Press Releases & Tech News 1 August 24, 2009 05:41 PM
NVIDIA GeForce Forceware 190.38 WHQL Drivers fefox O/S's, Drivers & General Software 17 August 2, 2009 03:26 PM
NVIDIA GeForce Forceware 190.38 WHQL Drivers Released FiXT Press Releases & Tech News 14 July 21, 2009 07:47 PM
Do not have original board cd.... crazyhorsejohnny Troubleshooting 4 May 4, 2009 08:19 PM