Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old August 26, 2009, 04:35 PM
Unknownm's Avatar
Top Prospect
F@H
 
Join Date: Aug 2009
Location: New Westminster, B.C
Posts: 209

My System Specs

Default

Quote:
Originally Posted by somecanadianguy View Post
Are these drivers any good for folding?
Not sure, Why don't you compared both original to these and post the results in here?
Reply With Quote
  #12 (permalink)  
Old August 27, 2009, 12:02 PM
CanadaRox's Avatar
Allstar
F@H
 
Join Date: Feb 2008
Location: Scarborough (Toronto)
Posts: 614
Default

They are also supposed to increase the image quality, especially for nVidia. You might want to include a few screenshots of how they look to see if there is any difference.
__________________
Project: Black and White
i7 920 D0 | 3 x 2GB DDR3 | EVGA X58 SLI LE
XFX 4890 | Corsair HX750 | Corsair Obsidian
Reply With Quote
  #13 (permalink)  
Old August 27, 2009, 03:10 PM
somecanadianguy's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: somecanadiancity
Posts: 1,118

My System Specs

Default

It looks like these drivers (original) messed up Adobe Gamma Loader on my gf's pc.
Not a big deal but I thought I'd mention it.

I'll try and get some time to test the Xtreme drivers out with f@h tonight.
I've been pretty busy lately so I don't know if I'll get around to it right away.

Last edited by somecanadianguy; August 27, 2009 at 03:16 PM.
Reply With Quote
  #14 (permalink)  
Old August 27, 2009, 04:16 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,122

My System Specs

Default

Been folding with mine since last night, I'll check PPD when I get home.
Reply With Quote
  #15 (permalink)  
Old August 27, 2009, 05:37 PM
Unknownm's Avatar
Top Prospect
F@H
 
Join Date: Aug 2009
Location: New Westminster, B.C
Posts: 209

My System Specs

Default

Quote:
Originally Posted by somecanadianguy View Post
It looks like these drivers (original) messed up Adobe Gamma Loader on my gf's pc.
Not a big deal but I thought I'd mention it.

I'll try and get some time to test the Xtreme drivers out with f@h tonight.
I've been pretty busy lately so I don't know if I'll get around to it right away.
Quote:
Originally Posted by SugarJ View Post
Been folding with mine since last night, I'll check PPD when I get home.
If you guys post up some results i'll link it on the first thread
Reply With Quote
  #16 (permalink)  
Old August 27, 2009, 08:06 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,122

My System Specs

Default

All I can tell you is that on WU #5791, my PPD has appeared to go from 8800 to 9000 with the Xtreme G driver. I'm kind of skeptical of FahMon's reporting though. I'll let you know when other WU's complete.
Reply With Quote
  #17 (permalink)  
Old August 31, 2009, 10:53 PM
Deeival's Avatar
MVP
F@H
 
Join Date: Aug 2009
Location: Cariboo, BC
Posts: 286
Default

My PPD went up from about 8000 to around 9000 points with a GTX 275. Mind you, I was not using the 190.62 nvidia reference drivers before.
Reply With Quote
  #18 (permalink)  
Old September 1, 2009, 05:30 AM
Skyllz's Avatar
Allstar
F@H
 
Join Date: Sep 2008
Location: Ottawa
Posts: 777

My System Specs

Default

190.62 has been getting me BSODs twice a day since I installed them.

I reverted to the last ones I had(18X.something) and I have been trouble free again for 3 days.

My rig is in my sig below, apparently i'm not the only one with BSODs happening and I have not found a relation between those who do yet... and I wont be wasting time on this, i'd rather play :)
__________________
Is smoke supposed to come out of there?
Reply With Quote
  #19 (permalink)  
Old September 1, 2009, 07:50 AM
Top Prospect
 
Join Date: Jul 2009
Location: Calgary
Posts: 122
Default

+1 i downloaded 190.62 4 times thinking i had a dud, but it just wont work on my system. 2x GTX285's with Vista 64 bit ultimate. Back on the older drivers and its fine :D
__________________
AJ's Gamer, Finally finished!
Win 7 64 bit / Antec 1200 / E8400 EK Supreme LT / Xfx 780i SLI / Mushkin 6Gb EM2-6400 - Corsair 3 Fan Cooler / Corsair HX 1000W / 2xSeagate Sata II - Raid 0 / 1xSeagate Sata II - Storage and backup / 2xEVGA GTX285 1Gb- SLI Ek blocks / 2x240 Swiftech Rad, Full Push-Pull / MCP355 w/ Petra Top / Micro Res / Danger Den Fillport Blue / Matrox Digital TH2G / 3xSamsung 226BW's
Reply With Quote
  #20 (permalink)  
Old September 2, 2009, 03:11 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,932

My System Specs

Default

Just downloaded and installed directly over old version (including PhysX)....too lazy to run Sweeper ;) ....anyhow will test on a few Bench runs....
__________________
Introducing me n my OCD to Watercooling, is like taking an Alcoholic to an "all you can drink" Beach Bar in Mexico

.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Nvidia WHQL - 190.62 SugarJ O/S's, Drivers & General Software 17 September 20, 2009 07:53 PM
NVIDIA GeForce 190.62 WHQL Drivers Released FiXT Press Releases & Tech News 1 August 24, 2009 06:41 PM
NVIDIA GeForce Forceware 190.38 WHQL Drivers fefox O/S's, Drivers & General Software 17 August 2, 2009 04:26 PM
NVIDIA GeForce Forceware 190.38 WHQL Drivers Released FiXT Press Releases & Tech News 14 July 21, 2009 08:47 PM
Do not have original board cd.... crazyhorsejohnny Troubleshooting 4 May 4, 2009 09:19 PM