Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 21, 2009, 08:02 PM
fefox's Avatar
MVP
F@H
 
Join Date: May 2009
Location: Manitoba N50 15.5944', W101 2.2833'
Posts: 324

My System Specs

Default NVIDIA GeForce Forceware 190.38 WHQL Drivers

ok starting a new thread...

Installed these drivers today, running two machines one with 2x 295's and the other with a single 295..

tried on both vista 64 and win 7 64, installed over the old drivers no problem.
set both machines to sli mode and ran multiple instances of FOLDING no problem.
only one desktop on both machines no dummy plugs etc, folding is fine.
Cards seem to be running cooler

so far the only negative thing ive noticed is that a 100% duty folding machine is having a bit of desktop refresh lag as I had experienced in earlier versions.

Anyone else tried yet?
__________________
Reply With Quote
  #2 (permalink)  
Old July 22, 2009, 01:36 AM
Realityshift's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Fort McMurray, AB
Posts: 2,486
Default

The new driver sets REALLY arent liking the GTX 260s for some stupid reason, 182.50 is perfectly stable, any thing past that is buggy as hell.
__________________
The Builders Hammer
Asrock P67 Fatal1ty, Intel i5 2500K @ 5.1ghz, 16gb HyperX 1600 CL8, Evga GTX 580 SC SLIed and water-cooled, HX850, Crucial M4 64gb, 640 black, 1tb + 3x 2tb greens, Haf X.


BF BC2: Bishop_SHIFT, Steam: Realityshift84, Xbox Live - SHIFTEDone84 ... Come play.
Reply With Quote
  #3 (permalink)  
Old July 22, 2009, 01:49 AM
burebista's Avatar
Allstar
 
Join Date: Sep 2007
Location: Romania
Posts: 599

My System Specs

Default

My GTX 260 is happy with them. :)
Reply With Quote
  #4 (permalink)  
Old July 22, 2009, 02:12 AM
fefox's Avatar
MVP
F@H
 
Join Date: May 2009
Location: Manitoba N50 15.5944', W101 2.2833'
Posts: 324

My System Specs

Default

Played L4D for a couple hours on the new drivers and nothing bad happened
__________________
Reply With Quote
  #5 (permalink)  
Old July 22, 2009, 02:15 AM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,049

My System Specs

Default

while folding?
Reply With Quote
  #6 (permalink)  
Old July 22, 2009, 02:23 AM
fefox's Avatar
MVP
F@H
 
Join Date: May 2009
Location: Manitoba N50 15.5944', W101 2.2833'
Posts: 324

My System Specs

Default

well I did try L4D while folding, nothing broke.... just was VERY slow.
__________________
Reply With Quote
  #7 (permalink)  
Old July 22, 2009, 02:26 AM
Perineum's Avatar
Hall Of Fame
F@H
 
Join Date: Mar 2009
Location: Surrey, B.C.
Posts: 4,049

My System Specs

Default

hehe, okay
Reply With Quote
  #8 (permalink)  
Old July 22, 2009, 12:16 PM
fefox's Avatar
MVP
F@H
 
Join Date: May 2009
Location: Manitoba N50 15.5944', W101 2.2833'
Posts: 324

My System Specs

Default

Hmmmm, Folding messed up on me last night two instances quit with unstable machine, so I took it out of sli mode and tried again with dummy plugs so far its been fine.
__________________
Reply With Quote
  #9 (permalink)  
Old July 22, 2009, 06:46 PM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,105

My System Specs

Default

well at least they fixed the XP home video bug

when ever theres a new driver GPU client always seem to crash a few times before it gets it right
Reply With Quote
  #10 (permalink)  
Old July 22, 2009, 07:27 PM
MonsterSound's Avatar
Allstar
F@H
 
Join Date: May 2007
Location: YYZ
Posts: 691

My System Specs

Default

I'e been using the 190.38 (beta version) and it looks very good to me in games. Folding fine too.
__________________
Code:
 my Heatware,  RFD &  eBay
MAIN: i5 3570 @ 4.5Ghz wH100 / evga GTX780 SOC / MSI Z77A-G45 / 8gb G.Skill 2133 1T / 30" 2560x1600 / Antec P280 / PCP&C 950w / Intel 520 SSD 240gb / Eclipse / G3-Lazer / z5300 / Win7 Pro64 / APC Xs1300
HTPC : nMedia6000B / AMD X2 4400+ / M2A-VM / Corsair 4GB 800 / LiteOn Blu-Ray / 8800GT / Samsung 46"LCD / 2x2TB / OCZ500 / ATI550 / Wrless Kbrd & Rmte / z-5500 / Win7Pro / APC700
"You must be the change you want to see in the world" 
- Mahatma Gandhi  
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA GeForce Forceware 190.38 WHQL Drivers Released FiXT Press Releases & Tech News 14 July 21, 2009 08:47 PM
New Nvidia 186.18 WHQL drivers Alwaysrun O/S's, Drivers & General Software 10 June 26, 2009 01:57 PM
New Nvidia Forceware Drivers 182.06 WHQL LCB001 O/S's, Drivers & General Software 6 February 18, 2009 12:04 PM
NVIDIA GeForce 175.16 BETA Drivers Released Hardware Canucks Video Cards 15 May 12, 2008 12:16 PM
Get your new NVidia Graphics drivers here: Forceware 158 Babrbarossa Video Cards 6 June 2, 2007 09:58 PM