Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 19, 2009, 06:35 AM
Cranky's Avatar
Top Prospect
 
Join Date: Nov 2008
Location: Windsor Ontario
Posts: 149
Default Spybot Search and Destroy problem

I can't seem to completely immunize my Internet Explorer under 32/64bit, "domains" and "secure domains" What do I have to do to solve this problem?

Thanks
__________________
Asus P5K Deluxe / Intel Core2Quad Q9550@8x425@3400mhz(1.225v) / Arctic Cooling Freezer 7 Pro / 4Gigs DDR2 1066mhz(5-5-5-15) Corsair Dominator / Diamond HD4870x2 / Asus Xonar / WD Raptor 74gb / Hitachi 160GB / Antec Quattro 850w / Logitech Z-680 5.1 / Dell Ultrasharp 24" / 2 LG Optical Drives / Vista Ultimate 32bit / A tower that's been drilled, cut, and bent to fit all of my fans
Reply With Quote
  #2 (permalink)  
Old June 19, 2009, 11:13 AM
bojangles's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Oakville, ON
Posts: 2,683

My System Specs

Default

I used it and have grown to hate it. Immunizing is kinda stupid if you ask me. A firewall will do just fine. Just run the cleaner when you get the chance. There are also way better alternatives out there too.
Reply With Quote
  #3 (permalink)  
Old June 23, 2009, 03:39 PM
Rookie
 
Join Date: Jun 2009
Posts: 32
Default

Are you immunizing with IE closed? Run malwarebytes and spywareblaster as well, see if that helps, browsers closed.
Reply With Quote
  #4 (permalink)  
Old June 23, 2009, 04:17 PM
Cranky's Avatar
Top Prospect
 
Join Date: Nov 2008
Location: Windsor Ontario
Posts: 149
Default

Yes, I am running with it closed. And the problem I'm experiencing isn't due to infection. There is a procedure I have to follow to do a complete immunization while running Vista but I can't remember what it is. I was hoping that someone know what is is offhand.
__________________
Asus P5K Deluxe / Intel Core2Quad Q9550@8x425@3400mhz(1.225v) / Arctic Cooling Freezer 7 Pro / 4Gigs DDR2 1066mhz(5-5-5-15) Corsair Dominator / Diamond HD4870x2 / Asus Xonar / WD Raptor 74gb / Hitachi 160GB / Antec Quattro 850w / Logitech Z-680 5.1 / Dell Ultrasharp 24" / 2 LG Optical Drives / Vista Ultimate 32bit / A tower that's been drilled, cut, and bent to fit all of my fans
Reply With Quote
  #5 (permalink)  
Old June 23, 2009, 04:55 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,573
Default

People still use Spybot?

Superantispyware and Malwarebytes is far superior.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to use google to search? Mark O/S's, Drivers & General Software 8 May 29, 2009 01:00 PM
Search function Eldonko Suggestions & Feedback 3 May 25, 2008 07:09 PM
A new search engine? 3.0charlie Off Topic 10 April 1, 2008 10:49 AM
In search of a silent solution CMetaphor Water Cooling 13 February 13, 2008 07:51 PM
Price search for BC only donkey44 Troubleshooting 0 January 30, 2007 02:06 PM