Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 5, 2009, 06:44 PM
3 of 7's Avatar
Join Date: Nov 2008
Location: Nanaimo BC
Posts: 919
Default Win7 Programs Folder Moved!

I was scanning a document on my Canon scanner that takes a while for the lamp to calibrate so I decided to send my dad an email with a pic attached. Thunderbird took a long time to send the email and at about %70 (It wasn't a big pic BTW) the machine BSOD'd on me.
I figured first blue screen that was unexpected no biggie and rebooted it and let it send it's message to MS.

Then I noticed that coretemp wasn't running so I went looking for my "programs\startup" folder and my "programs" was missing!
I had to do a search for it and it was in "My pictures\2009\June" the folder I was trying to send the attachment from..
Nature always sides with the hidden flaw
Reply With Quote
  #2 (permalink)  
Old June 5, 2009, 10:47 PM
JD's Avatar
JD JD is offline
Join Date: Jul 2007
Location: Toronto, ON
Posts: 7,285

My System Specs


Well it is an RC after all
Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Win7 not showing..... kruzn4evr O/S's, Drivers & General Software 6 May 28, 2009 12:31 PM
So, I just moved out Chos3n Off Topic 6 May 21, 2009 08:46 AM
Resolution problem with Win7 xXxRithxXx O/S's, Drivers & General Software 6 May 5, 2009 07:24 PM
uknown folder maurier O/S's, Drivers & General Software 2 June 5, 2008 08:33 AM
If Celebs Moved to Oklahoma Babrbarossa Off Topic 2 March 17, 2008 11:10 AM