Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 13, 2009, 07:25 PM
ipaine's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,080

My System Specs

Default Dual boot Ghosting issue

Hey I have been struggling with an issue at work for a couple days now.

I have a machine that got set up with a Ubuntu and XP dual boot. Now on that machine it works with no issues and uses Grub as the boot manager. By the way this dual boot was set up by a prof, so I do not know exactly how he set everything up. Anyways I have 4 (or is it 5) other machines that I am building that have exactly the same hardware with the exception of the hard drives (various sizes).

So I used ghost 11 to create an disk image that I can apply to these other systems. Now that seemed to work fine and it gets applied to the one other system I have finished building. Everything works with no errors in Ghost but that is were the fun ends.

When I restart and go to boot up it gives me an error with Grub:

GRUB loading stage 1.5.

GRUB loading, please wait...
Error 2

So with that in hand I have booted up with the live cd and have attempted to follow all the steps I have found that are supposed to fix this. I have actually tried so many different things I am starting to forget what the outcome was for each. I did go through most of this page: How to install Grub from a live Ubuntu cd. - Ubuntu Forums
But the problem is that I can never get through all of the commands as I always get an error at some point of another. For example everytime I try to mount the linux partition it will not mount and gives a wrong fs error, even though it is a ext3 fs and everthing appears good.

So what I am wondering is if anyone has any idea on how to ghost a dual boot system that uses grub and have it actually work properly? Or even some way to fix it without to much effort?
__________________
"Nothing sucks more than that moment during an argument when you realize you're wrong."


Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
X58 / I7 Cold Boot Issue rjbarker Troubleshooting 10 March 21, 2009 12:28 PM
EVGA X58 OC'ing boot issue kruzn4evr CPU's and Motherboards 6 February 6, 2009 09:49 PM
Dual boot question SpateD O/S's, Drivers & General Software 17 March 8, 2008 06:11 PM
Dual Channel issue with AMD 3500+ 939 ebdoradz RAM 3 January 21, 2008 03:48 PM
dual boot how to ? Jim Storage 18 August 11, 2007 06:45 PM