Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 17, 2009, 01:40 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,798

My System Specs

Default Quick fix for audio sync issues on DVD?

Just finished viewing a 2.5 hour burnt DVD (it's a non-copyrighted lecture.... :) ) that I recieved from a course I'm taking and I'm wondering if anybody has a "quick" answer to the audio sync issue I experienced with it.....

When I played it on my HTIB DVD player the audio was a good 30 seconds behind the video, however when I played it using media player on my laptop I didn't experience any lag in the audio at all.

I know that syncing audio with on a burnt DVD is almost an artform, but I was wondering if the symptoms I mentioned point to any particular issue that I could explain to the folks who made it.

Thanks in advance for any advice
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #2 (permalink)  
Old April 17, 2009, 01:44 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

vlc player is all i am going to say your a smart person ( and no it does not seem like a codec issue )
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #3 (permalink)  
Old April 17, 2009, 01:47 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,798

My System Specs

Default

Quote:
Originally Posted by gingerbee View Post
vlc player is all i am going to say your a smart person
Heh.. but that's the point, there aren't any issues with the "pedigree" of the original content, just with the method that was used to copy it to DVD.

It works fine on a computer, any reason why it wouldn't work on a standard DVD player?
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #4 (permalink)  
Old April 17, 2009, 01:51 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,833
Default

Have you tried it in more than one dvd player?
Reply With Quote
  #5 (permalink)  
Old April 17, 2009, 02:00 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,798

My System Specs

Default

Quote:
Originally Posted by Squeetard View Post
Have you tried it in more than one dvd player?
Not yet, that's one of the things I suspect I'll find out about tonight in class. (i.e. did anybody else have issues with it)
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #6 (permalink)  
Old April 17, 2009, 03:25 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

older dvd player and newer audio codec. k when it was on the dvd you got it from the audio was ac3 or such common used codec and now it is mp3 or 1 of the other various audio codec
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #7 (permalink)  
Old April 17, 2009, 07:15 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,798

My System Specs

Default

Nobody else had issues playing it on a DVD (some had computer issues though.... :) ) so it must be my machine.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ghosted DVD drive on Antec 900. Simple/Quick/Cheap! The MAX Cases 6 October 30, 2009 07:40 AM
need a good dvd player that shuffles dvd of mp3s DerekOldschool HTPC Systems & Software 4 September 3, 2008 09:10 PM
Just a quick note to anyone with an antec 900 and dust issues donimo Cases 0 June 13, 2008 12:47 PM
3870 x 2 /XP Pro? Audio Issues Shredder Troubleshooting 1 March 23, 2008 11:35 AM