Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 3, 2007, 01:24 PM
Top Prospect
 
Join Date: Jun 2007
Location: Mississauga, ON
Posts: 88
Default annoying windows vista bug

i've searched google for an answer to no avail.

basically, i can close windows media player and it'll close and not be in my processes list. a little while later i'll go look in my processes and see it's been opened again. WTH!!?? it's really irritating because when i try and play a song or video it'll start playing but you only hear audio. the program doesn't actually open up again.

anyone experiencing this or know of a fix?
__________________
ASUS P6T
Intel i7 920 @ 3.8GHz w/ 1.35v
3 x 2048MB PC3 12800 OCZ Platinum XTC @ 1528MHz (7-7-7-20) w/ 1.6v
2 x Sapphire HD 4870 1GB
SoundBlaster X-Fi Platinum
2 x WD1500ADFD RAID 0
4 x WD5000AAKS RAID 0+1
Tt Armor Aluminum Tower
Enermax Galaxy 1000W DXX
DELL 2405FPW, 1905FPW
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Windows Vista.... Supergrover Off Topic 6 June 26, 2007 02:31 PM
Windows Vista Activation Cracked Yet Again Supergrover Press Releases & Tech News 2 January 1, 2007 02:29 PM
VIA Arena on Windows Vista: Aero explained Supergrover Press Releases & Tech News 3 December 16, 2006 11:41 PM
Tech ARP reviews Windows Vista Final Supergrover Reviews & Articles from the Web 5 December 13, 2006 07:30 PM
Does anyone know how to get a copy of Windows Vista Ultimate? I already have a key... Misoprostol O/S's, Drivers & General Software 3 December 6, 2006 08:39 PM