Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 29, 2009, 12:40 PM
Top Prospect
 
Join Date: Nov 2008
Posts: 104
Default Restoring start menu

so my cousin snuck into my room and messed around with my computer. almost everything in the start>all programs menu is gone. I thought it would be simple to fix this by creating shortcuts of program folders and moving them into the menu. It worked but it's all messy and some of the accories are missing like paint and calculator. I don't mind but lately it's been bugging me. so anyone have an idea to restoring it?
Reply With Quote
  #2 (permalink)  
Old January 29, 2009, 12:42 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,213

My System Specs

Default

Did you try a restore point? (not sure if that works for desktop settings)
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #3 (permalink)  
Old January 29, 2009, 12:46 PM
Top Prospect
 
Join Date: Nov 2008
Posts: 104
Default

Well if it's located in the start menu then no since I can't find it. is there a run command for it?
Reply With Quote
  #4 (permalink)  
Old January 29, 2009, 01:02 PM
Top Prospect
 
Join Date: Nov 2008
Posts: 104
Default

nvm guys, found a program that restored the accessories.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restoring files? Phobia O/S's, Drivers & General Software 6 January 19, 2009 12:14 PM
need help with i7/x58 start up kruzn4evr Troubleshooting 7 January 19, 2009 09:08 AM
About to start RainMaker New Builds 5 January 16, 2009 12:02 PM
New Build, won't start shryke Troubleshooting 17 October 23, 2008 03:42 PM
Pc Start up Problem JuggsJr Troubleshooting 5 November 26, 2007 07:04 PM