Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   O/S's, Drivers & General Software (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/)
-   -   Internet Explore Help (http://www.hardwarecanucks.com/forum/o-ss-drivers-general-software/14108-internet-explore-help.html)

Malam January 22, 2009 02:20 PM

Internet Explore Help
 
I am having a weird problem with my Internet Explorer - links do not work anymore.
Any links within emails does not work unless I right click on them and select "open in same window". If I select "open in a new window" nothin happens. If I just doulble click on the links , nothing happens. This is something that just started a few days ago. I have Explorer 7 and Vista 64-bit.
Thanks.

Jake_HT January 22, 2009 02:31 PM

Hold Ctrl + Alt and then click on the links... that's the override to pop-up blocker in IE. If I don't press that I get the exact behavior you described.

Malam January 22, 2009 05:17 PM

Thanks, yes that works, but I did not have this problem last week. I turned off the pop-up blocking and still have the same problem. I downloaded a number of updates this week, both for Windows and a few of the utilities that I have. I am going to restore my system to early last week. This was before the updates.
Will keep you guys posted.

An Update:

Restored Windows to one week earlier - Internet Explorer ok now. I am not sure which of the utilities and software installations caused the headache though. I will start a new thread on a discussion on Utilities. I would like to have members share their opinions on their use or appropriateness.


All times are GMT -7. The time now is 04:44 AM.