Go Back   Hardware Canucks > SOFTWARE > O/S's, Drivers & General Software

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 17, 2007, 05:28 AM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 4,997

My System Specs

Default Need Help!!! Vista wont Install!

Im not sure what the problem is exactly.... tried for hours last night to make vista install to my Raid 0 36g WD Raptors.... Both drives have been tested and passed all diagnostics so i dont think theyre defective. I loaded a usb key with all possible drivers from the asus website for the "mediashield" sata/raid contrller. Windows says it is unable to find a suitable driver for it (something like that, im not home now). Someone please help, i spent lots o money on this system and id like to see it finally work!!!
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #2 (permalink)  
Old May 17, 2007, 07:15 AM
cdn_Madrach's Avatar
Allstar
 
Join Date: Feb 2007
Location: Miramichi, New Brunswick
Posts: 631
Default

Siutable driver for what....raid? If so you probably have the wrong raid driver from Asus. I had this problem when I installed a raid config. Asus is a little confusing with their drivers sometimes and their website is pathetic ....but I do like their mobo's lol.
__________________
Intel e8400
Asus P5q pro
Mushkin Redline 4gb
Silverstone Strider 1kw modular
4870x2
Ocz Vendetta 2
Top deck Tech Station
Samsung dvd
Reply With Quote
  #3 (permalink)  
Old May 17, 2007, 08:18 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,604
Default

just use the cd that came with the mobo it'll have the raid drivers on it.
Reply With Quote
  #4 (permalink)  
Old May 17, 2007, 08:33 AM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

Vista and nVRaid - installation guide and troubleshooting
Reply With Quote
  #5 (permalink)  
Old May 18, 2007, 05:20 AM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 4,997

My System Specs

Default

And the answer is..... NONE of the ABOVE!.
ALL FIRST TIME VISTA INSTALLERS TAKE HEED!!! READ THIS!!!
THE PARTITION YOU ARE INSTALLING VISTA TO MUST BE FIRST IN THE BOOT ORDER OF YOUR BIOS!!!

Its true! I changed my raid 0 to be first in the boot order and everything worked fine, no problems or extra raid/nvidia drivers needed At All! (Vista x86 home premium).
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
  #6 (permalink)  
Old May 18, 2007, 06:00 AM
Babrbarossa's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: New Brunswick
Posts: 3,673

My System Specs

Default

From the link

"Vista can be installed onto each available spacious partition, but the active boot partition (normally on drive C) has to be within the nForce RAID array and should have the NTFS file system.
Suggestion: Before you begin with the Vista install you should check, if both preconditions are fulfilled. If drive C is not within your nForce RAID array, you have set the wrong boot order of the HARD DISK DEVICES within your BIOS. The RAID has to be set as bootable (within the RAID configuration tool) and as first bootable HDD (within BIOS). "


"If you have an nForce4 SataRaid system, you may try to boot off the Vista DVD. If you have an nForce RAID system, which is fully supported by Vista, the Vista Setup will automaticly detect your RAID array and your RAID partitions. In this case you can be lucky and won't need any assistence by reading this post."

Reply With Quote
  #7 (permalink)  
Old May 18, 2007, 07:25 AM
CMetaphor's Avatar
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 4,997

My System Specs

Default

Exactly Babrbarossa, if only id known all that about 4 hours sooner :P. hehe. But Vista installed last night (in about 20 minutes Whaaaaat?) so im going to spend the weekend getting all my drivers in place and starting testing/benching. Thanks again for all the help!
__________________
"Backed by common sense and physics!" -Squeetard
Opteron Server for Sale! http://www.hardwarecanucks.com/forum...ade-ideas.html
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motheboard wont Post CanadaRox Troubleshooting 4 May 16, 2008 07:04 PM
First custom system, hd error Can't install Xp or vista zffarooq Troubleshooting 2 November 3, 2007 01:26 PM
dvd-r wont play dvds magictorch Storage 7 September 27, 2007 01:41 AM
Windows wont start SCW O/S's, Drivers & General Software 14 September 25, 2007 01:17 AM
Pirates release fully cracked Vista install Babrbarossa O/S's, Drivers & General Software 9 June 29, 2007 02:48 PM